DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 3 of 3

Thread: Disable "File Conversion" Warning in Word 2007 When Saving/Opening .TXT File?

  1. #1
    Spooner is offline New Member
    Join Date
    Oct 2015
    Posts
    5

    Default Disable "File Conversion" Warning in Word 2007 When Saving/Opening .TXT File?

    Hi,

    The title pretty much says it. I occasionally want to create/open/edit/save a .txt file in Word 2007 but I always get that annoying File Conversion warning. When saving a text file initially it warns of losing formatting. When opening a text file it says, "Select the encoding that makes your document readable" with the Windows option pre-selected.

    Since these are files I've created and desire to edit, I'd like Word not to keep warning me of these things or requiring me to "select the encoding" every single time I open it for editing.

    Is there anything I can do?



    Thanks for your input!

  2. #2
    VBwriter is offline New Member
    Join Date
    Jun 2018
    Posts
    8

    Default Microsoft Word 2007

    Quote Originally Posted by Spooner View Post
    Hi,

    The title pretty much says it. I occasionally want to create/open/edit/save a .txt file in Word 2007 but I always get that annoying File Conversion warning. When saving a text file initially it warns of losing formatting. When opening a text file it says, "Select the encoding that makes your document readable" with the Windows option pre-selected.

    Since these are files I've created and desire to edit, I'd like Word not to keep warning me of these things or requiring me to "select the encoding" every single time I open it for editing.

    Is there anything I can do?

    Thanks for your input!
    I don't know if Word 2003 (sorry, I got it FREE) is the same as far as settings goes, but try this:

    1) open Word
    2) click TOOLS, then OPTIONS
    3) click the GENERAL tab
    4) Find the checkbox entitled "Confirm conversion at Open" and check it.

    Hope this helps

  3. #3
    RuskinF is offline Beginner
    Join Date
    May 2020
    Posts
    45

    Default

    When you get these pop-up boxes to convert the format of the document, there will be an option called "Do not show this again".
    Click the checkbox beside that option and then click on OK and you would not be troubled by the popup again.
    This simple procedure would solve your issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22