Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 76
Like Tree1Likes

Thread: FixWin Utility - Feedback & Suggestions

  1. #41
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,542

    Default

    It was uploaded in a few hours to its homepage. Download HERE.


  2. #42
    Locks is offline New Member
    Join Date
    Jan 2010
    Posts
    1

    Default

    Quote Originally Posted by drsolution View Post
    Hi,
    My PC is Win 7 x64 , I7 860 processor. 8GB Ram
    I just Dl'd Fixwin and when it was run I selected a few things to fix.
    All went well (at least it said so )
    except when I clicked on "additional fixes"
    then "Taskbar Jumplist is missing or doesn't store MRU file List"
    It then froze and had to be closed with TM (end process)
    OR it was taking SO LONG it only seemed like it was frozen???
    Any ideas?
    Wanted you to know.
    Hope this is in correct thread.
    drs
    My PC is Win 7 x86, Phenom x4
    I have EXACTLY the same problem. And too bad the "Taskbar Jumplist is missing or doesn't store MRU file List" is the only fix I need...I always had luck v_v

    As he said, FixWin just "freeze" as soon as we click on this fix...(but isn't in "Don't respond" in the tasks panel)

  3. #43
    typhoon is offline New Member
    Join Date
    Jan 2010
    Posts
    9

    Default

    sounds good. keep good work

  4. #44
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Quote Originally Posted by Locks View Post
    My PC is Win 7 x86, Phenom x4
    I have EXACTLY the same problem. And too bad the "Taskbar Jumplist is missing or doesn't store MRU file List" is the only fix I need...I always had luck v_v

    As he said, FixWin just "freeze" as soon as we click on this fix...(but isn't in "Don't respond" in the tasks panel)
    I didn't experience yet...but still looking for it...Once it is verified it would be fixed ASAP.

    Quote Originally Posted by typhoon View Post
    sounds good. keep good work
    Thanks !

    Quote Originally Posted by HappyAndyK View Post
    It was uploaded in a few hours to its homepage. Download HERE.
    Thanks Andy for Update !!!

  5. #45
    asprin624 is offline New Member
    Join Date
    Jan 2010
    Posts
    2

    Default

    Originally Posted by drsolution

    Can not run Taskbar JumpList Fix
    Both as a user and as Admin.
    I let it run for over 1/2 hour and if just sits frozen nothing happens and no errors nothing......
    Have to go into the Task Mgr. and kill it
    All the other fixes work well the ones I tried......


    Thanks
    Asprin624

  6. #46
    asprin624 is offline New Member
    Join Date
    Jan 2010
    Posts
    2

    Default

    I found a work around till FixWin is fixed.

    I spent all weekend trying to find a fix.

    I looked at my laptop which had no problems and looked at my wife's which has the problems..

    What I did was to go to this folder on my laptop called "Recent"

    Hand nothing to lose

    C:\Users\asprin624\AppData\Roaming\Microsoft\Windo ws\Recent\

    In there are to folders called:
    AutomaticDestinations
    and
    CustomDestinations

    I copied them to my memory stick and then went to my wife's PC and replaced everything in her C:\Users\wife\AppData\Roaming\Microsoft\Windows\Re cent\
    with my 2 folders.
    (removed everything before I copied the 2 folders from my Laptop to her's I made a backup on her desktop of the items and folders just to play it safe.)

    Restarted the her PC and now all the jump list arrows are back and working.

    Hope this works for others

    Asprin624

  7. #47
    CHRISMUR is offline New Member
    Join Date
    Feb 2010
    Posts
    5

    Default

    I have tried to run FixWin on Vista Premium and Windows 7 Premium [home] - when I try to `open` using Internet Explorer 8 - the page tries to open - NON STOP - I then have to FORCE a shutdown, otherwise IE8 would just keep trying to `open` it - hundreds of times!

    I am very inexperienced in `Computing` BUT - as all I am trying to do is `Select` and `Open` an item - I am sure that I am not doing anything wrong.

    I mention my inexperience because I need any suggestion to be `simplified` please.
    I am now using Windows 7 - 32 bit and Internet Explorer 8.

    I carry out VERY regular Scans and Maintenance checks - my Computer is running well - no issues of any kind found on `Scans and Checks`.

    I have EXACTLY the same outcome when I try to `Open` File Association Fixer - another recommendation from The Windows Club.

    Is there any chance that because these are `Zip Files`- that is causing some conflict??
    I am sure that MY terminology shows my `ignorance` of Computing - but I have less than 6 Months experience of using one and very late in life.

    I would really appreciate any [simplified] suggestions please. CHRISMUR.

  8. #48
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    2 pages per second - didn't get clearly. Can we have any screenshot to rectify the issue?

  9. #49
    CHRISMUR is offline New Member
    Join Date
    Feb 2010
    Posts
    5

    Default FixWin Problem - From CHRISMUR

    FixWin tries to open - it will not - guess of 2 pages per second is because Internet Explorer tries to open FixWin rapidly - with no success.
    If left alone it will just continue to try to open FixWin, with HUNDREDS of pages `stacking up`.
    It is not possible to do anything while this is happening - except force a shutdown OR turn off the Computer - I assume as nothing I have tried to do works at these times that `Printscreen` would not either - in any event only a WHITE screen is displaying while IE8 is trying to open FixWin.

  10. #50
    Karefil is offline New Member
    Join Date
    Feb 2010
    Posts
    1

    Default fix "turn Windows features on or off'" don't work

    Hello,

    I try to fix "turn Windows features on or off'" on my Windows 7 wich is 32 bits french edition intégrale.

    I've the following dialog box
    ---------------------------
    FixWin
    ---------------------------
    The process completed successfully.
    ---------------------------
    OK
    ---------------------------

    But when I want to use the ""turn Windows features on or off'" control panel, the list is always blank.

    Have you got any way to help me with this problem ? What type of information can I post to help you correcting this issue ?

    Thanks for your tool and your help .

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22