DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Page 13 of 38 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 373
Like Tree40Likes

Thread: Feedback & Support - Ultimate Windows Tweaker 4 for Windows 10

  1. #121
    bilaly is offline New Member
    Join Date
    Apr 2016
    Posts
    1

    Default

    Hi there,

    I'm loving this tool but i'm having trouble with system restore points. the button to create the restore point in the gui claims to create a restore point but when i check there is no new restore point to be found. i can manually create restore points. i have this tool installed on my laptop as well and it works perfectly. i noticed a fix earlier in the thread involving regedit but honestly i would rather not meddle with it if it can be prevented.

    thanks in advance for any help.


  2. #122
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    Quote Originally Posted by bilaly View Post
    Sorry i know how i managed to post this twice...
    Since you have noticed that you have doubleposted, why donīt you delete the second post ???

  3. #123
    parassidhu is offline Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    169

    Default

    Quote Originally Posted by bilaly View Post
    Hi there,

    I'm loving this tool but i'm having trouble with system restore points. the button to create the restore point in the gui claims to create a restore point but when i check there is no new restore point to be found. i can manually create restore points. i have this tool installed on my laptop as well and it works perfectly. i noticed a fix earlier in the thread involving regedit but honestly i would rather not meddle with it if it can be prevented.

    thanks in advance for any help.
    Hi,
    Can you try opening any other/guest user account and try creating restore point in that account?

  4. #124
    parassidhu is offline Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    169

    Default

    Quote Originally Posted by MSRadell View Post
    I've been using UWT for quite a while with great success. When I ran the "Repair Windows system image" today I got an error message that said the source files cannot be found. In addition when I went to the website it showed in the message, it said that site was invalid. What do I do to correct this issue?
    Hi,
    I recommend you to search your error code on Google as on our end, UWT 4 is performing function correctly. But the process doesn't get executed because of some problem in Windows files.

  5. #125
    Abramelin is offline New Member
    Join Date
    Apr 2016
    Posts
    1

    Default UWT4 en dism

    Whem i use this on my desktop the commandline result is that the image is not found. The program is fine, on the laptop it works perfect.
    I just reinstall Windows 10, boot from physical dvd, delete system partition, complete new install. Activating automatically. I test with the dism tool in UWT4, still the same error. Image cannot be found.
    Bug in the program, or bug in Windows? I Don't know.

  6. #126
    qwer0 is offline New Member
    Join Date
    Dec 2010
    Posts
    1

    Default

    After I tried your tweak tool I have new unwanted item in context menu on desktop.

    Under "Paste Shortcut" appeared UWTSettings Now can you advice me how to get rid of this??
    It whows me some explorer.exe error when I click on it and I havent applied anything related context menu. :[

  7. #127
    parassidhu is offline Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    169

    Default

    @Abramelin, No idea why are your facing it. It's working fine here.

    @qwer0, Yes, its a bug that UWTSettings option which does nothing is appearing in desktop context menu. We're gonna fix it in next version. Till that, go to Context Menu->Desktop Context Menu 2 and click Apply. This will solve problem temporarily.

  8. #128
    Tnebi is offline New Member
    Join Date
    Apr 2016
    Posts
    2

    Default

    Hello. New user here! I noticed that I got a strange entry in my right-click menu called 'UWTSettings'. I can't find a way to disable it from Ultimate Windows Tweaker and can't recognize the entry in regedit. Any help?

  9. #129
    Tnebi is offline New Member
    Join Date
    Apr 2016
    Posts
    2

    Default

    Quote Originally Posted by Tnebi View Post
    Hello. New user here! I noticed that I got a strange entry in my right-click menu called 'UWTSettings'. I can't find a way to disable it from Ultimate Windows Tweaker and can't recognize the entry in regedit. Any help?
    Dind't read the last answer! Sorry!

  10. #130
    sutex is offline New Member
    Join Date
    May 2016
    Posts
    3

    Default

    IN Context Menu , I have 'UWT settings' Blank icon , which points to nothing , says not associate with a default program , been searching regedit and using various context menu tools to try and remove it , but nothing works
    QUESTION , where is this in regedit , how do I remove it

Page 13 of 38 FirstFirst ... 3111213141523 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22