Results 1 to 3 of 3

Thread: How do I turn off protected mode for all of my previously saved file documents?

  1. #1
    RonLischak is offline New Member
    Join Date
    Aug 2015
    Posts
    1

    Default How do I turn off protected mode for all of my previously saved file documents?

    Since upgrading to Windows 10 all of the previous file documents are being opened in protected mode and I can't save changes to these documents. I get an error message: Failed to enumerate objects in the container. Access is Denied


  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,531

    Default

    Risky and should be avoided, but see if How to disable Protected View in Microsoft Office helps you.

  3. #3
    Kapil Arya's Avatar
    Kapil Arya is offline Microsoft MVP
    Join Date
    May 2012
    Location
    INDIA
    Posts
    143

    Default

    Hello,

    Seems like there are some permissions hiccup Can you tell us who is currently owner of the folder/files? Also refer:

    http://www.thewindowsclub.com/fix-fa...-the-container

    Regards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22