Results 1 to 7 of 7

Thread: Windows 10 On Screen keyboard appears on startup

  1. #1
    micrexa is offline New Member
    Join Date
    Sep 2015
    Posts
    2

    Default Windows 10 On Screen keyboard appears on startup

    I had been running Win 8.1 on a new PC and found that I had persistent problems with the on screen keyboards appearing on the desktop at Start Up until I cleared them with x button. I have now been using Win 10 Home for a couple of weeks and of course it copied everything over from 8.1 including the on screen keyboards. I have tried various cures to prevent the keyboard showing at Start Up but it is still there. I have just checked a couple of more settings i.e. 'ShowTabletKeyboard' is Disabled in the Registry and the On Screen Keyboard is set to OFF in the 'Ease Of Use' setting. Does anyone know of any further things I can try as it is driving me up the wall! I have seen on the internet that many people are having exactly the same problem.



    I had used Windows XP for many years and was a bit reluctant to have to go for Windows 8.1 after all the dodgy comments I read about it in the media. I recently purchased a new PC with 8.1 pre installed and was not too impressed. Everything that was easy to use in XP I found was now more difficult. Names of some facility's had been unnesasarilly changed etc.etc. As I got more used to 8.1 though I decided to try Windows 10. I have found that 10 is a bit easier to use than 8.1 so have now decided to keep it and not use the option of reverting to 8.1. I would definitely recommend anyone who has doubts about Windows 10 to go for it particularly if they have been using 8/8.1.

    Many thanks for any further tips permanently disabling the On Screen Keyboards.

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,531

    Default

    I take it that you ARE talking about the on-screen keyboard and not the Touch keyboard.

    Check if a file osk.exe is present as a startup. You can see the Start-up programs via Task Manager.

    Run services.msc and locate Touch screen keyboard and handwriting panel service. Change it's starup type from Automatic to Manual or Disabled. It for Tablet Input actually but see if this helps. If not, set it back to Automatic.

    Other links to help you:

    Disable On-screen keyboard via Settings app
    Ease Of Access settings in Windows 10

    Toggle it via Control Panel
    Windows Onscreen Keyboard: Options and Settings

  3. #3
    micrexa is offline New Member
    Join Date
    Sep 2015
    Posts
    2

    Default

    Many thanks for your reply HappyAndyK but I have already tried those suggestions all to no avail.

    The situation at the moment is that on every Start Up the shorter of the two On Screen Keyboards, (I presume that is the Tablet version), flashes on for a few seconds then disappears. That is not the problem. What is extremely annoying is that as soon as the Desktop appears the larger On Screen Keyboard is presented every time. The only way to rid of it is to clear it via the cross at top right of that Keyboard. If I toggle it Off it makes no difference it still shows on next Start Up!

    This situation started to occur some weeks ago when I purchased a new desktop PC with Win 8.1 pre-installed, although not immediately in the first few days of using. Then the problem started and of course this annoyance was carried over to Windows 10 Home when upgrading from 8.1. Surely there must be a way of disabling it completely!

  4. #4
    window is offline Banned
    Join Date
    Sep 2015
    Posts
    2

    Default

    Doing installation without enough idea about Windows 10 creates a lots of issues to the users. Daily we are getting this type calls. You can also Call xxxxxxx Windows 10 Support Number and get your issues solved quickly over call.

  5. #5
    dablues is offline New Member
    Join Date
    Feb 2016
    Posts
    1

    Default

    I called and they wanted me to pay for premium support to fix their OS! I didn't.

  6. #6
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,531

    Default

    ^ Good you didnt pay them.

  7. #7
    Edie Amato is offline Beginner
    Join Date
    Nov 2016
    Posts
    30

    Default

    lol . what are the updates now from your side

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22