DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
Results 1 to 2 of 2

Thread: System restore failure and no icons or thumbnails in Windows 10

  1. #1
    Simeven is offline New Member
    Join Date
    Feb 2016

    Default System restore failure and no icons or thumbnails in Windows 10

    Hey Everyone,

    I was using my laptop last week to find all taskbar icons were all using a default icon and that the desktop icons and file explorer icons had all gone completely blank (no icons or Thumbnails).
    I also cant right click and get Properties to work on Drives in file explorer.

    System Restore no longer works, I get a "Catastophic falure" warning dialogue everytime i open the panel to create restore points.

    If I open the "system" menu the written options down the left hand side are no longer there. If I open Control Panel and it is set to display by category there is nothing on the screen, but if I choose view small icons then the text comes up but no icons.

    Apart from these problems all programs function properly on the laptop, most icons are working on my start menu.

    Was originally a Windows 8.1 installation upgraded to Windows 10 about 6 months ago.

    I have no idea what has caused this, no new hardware or software. No changes of anything. My laptop always runs problem free!

    I did however notice and only saw this once, a system restore point from 6am in the morning, seems to of been created by a windows update while I was asleep, but after I saw that and tried to restore I have never seen it again, but looking on windows updates there was no new update that day

    Tried setting up a new user but the issue exists in the new account also. I have also done virus checks and disk checks, restarted explorer.exe. No luck in safe mode either
    Tried lots of delete and rebuild icon cache suggestions. Used windows defender to scan and Malwarebytes

    Ran Dism commands:
    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /CheckHealth
    Dism /Online /Cleanup-Image /RestoreHealth

    Ran sfc /scannow

    Ran CHKDSK
    The only thing that mentioned an error was in CHKDSK, which said:

    USN Journal verificataion complete
    The master file tables *MFT( BITMAP attribute is incorrect.
    The Volume bitmap is incorrect
    Windows has checked the file system and found problems
    Please run chkdsk /scan to find the problems and queue them for repair
    0kb in Bad sectors

    I ran chkdsk /scan but nothing found and this error only appeared once on a chkdsk scan

    I am overseas for an extended period of time and really do not want to do a clean install as I do not have all my software with me

    Any help would be greatly appreciated, thanks

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is online now Site Administrator
    Join Date
    Jun 2008

    Default Repair MFT or Master File Table

    The problem could possibly be a corrupted MFT. Though I am not sure if this will help, you could try this:

    Run chkdsk /f /r C: It identifies Bad Sectors and attempts recovery of information. Details: Command Line Check Disk Options.

    If this doesn't help Use TestDisk to Repair MFT or Master File Table.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22