DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
Results 1 to 2 of 2

Thread: Missing CEA.system file 0xc000000d - The operating system couldn't be loaded

  1. #1
    kelboy is offline New Member
    Join Date
    Apr 2016

    Default Missing CEA.system file 0xc000000d - The operating system couldn't be loaded

    Hi am after some help if possible please

    My Asus X401A laptop did a windows 10 update on the evening of 13 April but when I went to use it the following morning it was stuck in an auto repair loop
    Tried all the fixes but couldn't get out of the dreaded loop
    When I turned the laptop on this morning the following appeared on a blue screen
    Your PC/Device needs to be repaired
    The operating system couldn't be loaded because a required file is missing or contains errors
    File:CEA.SYS.System Error Code:0xc000000d
    Choose one of the options below to address this profile
    Press Escape for Recovery
    Press Enter to try again
    Press F8 for start up settings

    Have tried all of the above and still get same message

    Any help gratefully received, also if I can get in and delete Windows 10, would I lose any files currently on my C drive i.e. files photos etc?

    I currently do not have an installation CD as laptop was bought pre-installed .Laptop has been working fine until last update



  2. #2
    HappyAndyK's Avatar
    HappyAndyK is online now Site Administrator
    Join Date
    Jun 2008

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22