DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
Results 1 to 2 of 2

Thread: Multiple Blue Screens & problesm on Windows 10 computer

  1. #1
    liz is offline New Member
    Join Date
    Jun 2016

    Default Multiple Blue Screens & problesm on Windows 10 computer

    Hello, this is going to be a long post so I apologize in advance..

    Long story short my computer broke so my boyfriend got me a brand new one as a b-day gift! The thing is he bought it from a guy that builds computers (my bf knows nothing about computers).
    So this is what I got, hardware is new and seems good (I did memory tests and disks tests)

    ASRock FM2A78M-ITX+
    4.00 gigahertz AMD Athlon X4 880K Quad Core
    Nvidia GeForce GTX 960
    16 GB ram

    I literally didn't even get to install much before having issues. I installed a few games and at first it was fine but then I started crashing with different BSODs, I think the first was watch dog, now the ones I get the most are kernel security, index mismatch and exception not handled. It all seemed to have started (I might be wrong) after windows tried to update and failed (at least that was shown on the updates history, it was related to a cumulative update and nvidia).

    Now it's blue screens nonstop, multiple times a day, while gaming or surfing on the browser. I read as many posts as I could and tried everything so far with no avail.
    Reinstalled/updated drivers (specially Nvidia drivers directly from nvidia)

    sfc /scannow reported corrupted files
    I Checked the log:
    Could not reproject corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted

    So then I tried dism /online /cleanup-image /restorehealth
    Ended in error multiple times until I mounted a w10 iso that I downloaded from microsoft in E and tried
    DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:E:\Sources\Install.wim:1 /LimitAccess
    which said 100% successful

    Opened dism log:
    CSI Payload Corrupt (Fixed) wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911 c22\opencl.dll

    I scanned again and still got corrupted files as result, which was the SAME OPENCL.DLL
    out of rage I literally took the file from my bf's computer and replaced mine manually and it still says corrupted..
    I seem to be stuck on a loop of repair-corrupt with that file..

    Opened event viewer and most I see it's infinite errors
    One in particular got my attention:
    After a blue screen, as soon as the computer restarted I opened the viewer to see the last errors and saw this:
    Fault bucket , type 0
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: UE4-EpicGamesLauncher

    Now epicgames launcher is (WAS) one of my games but it's not even installed anymore!! (because I already did a PC reset) so how could it possibly crash me??? how could it be shown crashing at that time if it's not installed/running?

    I also used a known website many times to have a look at my MILLION dump files (I'm not sure if I could post the link or name it. I tried downloading ms visual studio but it kept failing half way giving me an error) I only saw that most of time ntkrnlmp.exe was marked and didn't clarify much to me.
    One of my lasts:

    A kernel component has corrupted a critical data structure. The corruption
    could potentially allow a malicious user to gain control of this machine.
    Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
    Arg2: ffffd0002284d740, Address of the trap frame for the exception that caused the bugcheck
    Arg3: ffffd0002284d698, Address of the exception record for the exception that caused the bugcheck
    Arg4: 0000000000000000, Reserved

    Debugging Details:

    TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

    OVERLAPPED_MODULE: Address regions for 'dump_dumpfve' and 'dump_storpor' overlap



    BUGCHECK_STR: 0x139

    PROCESS_NAME: Client.exe


    LAST_CONTROL_TRANSFER: from fffff802975c43e9 to fffff802975b97a0

    ffffd000`2284d418 fffff802`975c43e9 : 00000000`00000139 00000000`00000003 ffffd000`2284d740 ffffd000`2284d698 : nt!KeBugCheckEx
    ffffd000`2284d420 fffff802`975c4710 : 00000000`000002cc 00000000`00000004 00000000`0000027f fffffd34`0000ffff : nt!KiBugCheckDispatch+0x69
    ffffd000`2284d560 fffff802`975c38f3 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiFastFailDispatch+0xd0
    ffffd000`2284d740 fffff802`975ec6e7 : ffffe000`c6219080 ffffffff`fffffffe 00000000`000002cc ffffe000`c6219080 : nt!KiRaiseSecurityCheckFailure+0xf3
    ffffd000`2284d8d0 fffff802`974f4bc2 : ffffe000`c6219080 fffff802`00000000 ffffe000`b8a6b080 ffffe000`000000db : nt! ?? ::FNODOBFM::`string'+0x244e7
    ffffd000`2284d940 fffff802`974f4785 : ffffd000`00000000 ffffd000`2284da00 fffff802`000000db 00000000`00000000 : nt!KiCommitThreadWait+0x1f2
    ffffd000`2284d9d0 fffff802`97884002 : ffffe000`bb25a9c0 fffff802`00000006 00000000`00000000 fffff802`97885f00 : nt!KeWaitForSingleObject+0x375
    ffffd000`2284da90 fffff802`975c40a3 : ffffe000`c6219080 00000000`00000000 ffffd000`2284dad8 ffffe000`bb25a9c0 : nt!NtWaitForSingleObject+0xf2
    ffffd000`2284db00 00000000`672121bc : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
    00000000`5db7f3b8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x672121bc


    fffff802`975c4710 c644242000 mov byte ptr [rsp+20h],0


    SYMBOL_NAME: nt!KiFastFailDispatch+d0

    FOLLOWUP_NAME: MachineOwner


    IMAGE_NAME: ntkrnlmp.exe


    FAILURE_BUCKET_ID: X64_0x139_nt!KiFastFailDispatch+d0

    BUCKET_ID: X64_0x139_nt!KiFastFailDispatch+d0

    Followup: MachineOwner

    Note that Client.exe is the game I was playing (blade and soul)

    Tired of the fight I did a pc reset but not only I'm still getting the blue screens, now also the the apps don't work anymore, including the store, which I tried to fix following other suggestions but nothing seems to work (ms-windows-store:PurgeCaches).

    I reinstalled windows updates, same results.

    That led me to realize I'm only a "user" not an admin, so assuming permissions would be a problem I finally gave up on the fix and thought of making a clean install with the iso I had downloaded from MS, I created a USB install with rufus only to find that I can't even boot it, on advanced startup there is no "use device" and when I try to do bios boot I only find UEFI SHELL, which gives me some commands.. even though this windows was installed through legacy according to Belarc:

    Boot Mode: Legacy BIOS in UEFI (Secure Boot not supported)

    I'm literally on tears out of frustration, I've been on this for days with no improvements. I can't seem to fix, restore or even reinstall. I've never had so many issues with an OS in my life. If anyone is willing to bear with me and give me suggestions I would REALLY appreciate it.

    Thank you for taking the time to read all this

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008


    So many problems.. I think your hardware is not compatible with each other and the operating system. I would sugest you take the new computer back to the guy and ask him to fix it and reinstall Windows 10 and make it run OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22