Results 1 to 3 of 3

Thread: Windows 10 Update - Black screen with no cursor

  1. #1
    kcip is offline New Member
    Join Date
    Aug 2016

    Default Windows 10 Update - Black screen with no cursor


    I have been running Windows 10 on my Lenovo T450s for the past several months with no problems. A few weeks ago, an update was rolled out (it showed up on my shutdown / restart menu), but I deferred installing it until today. The laptop is a standard T450s with an i5 processor, and integrated video card.

    The update seems to have caused a problem where my PC gets stuck on the Lenovo splash screen or sometimes black screen with no movement or cursor. Initially, I thought the update was installing, but this went on for over an hour. I have done quite a bit of googling and this problem seems to be fairly common. Unfortunately, I have not been able to find a solution and I was hoping that someone from the Windows Club could help me.

    I can only access the BIOS by restarting 3 times in a row before the "To interrupt normal startup, Press Enter" options shows up on the Lenovo splash screen.

    I have tried the Startup Repair option as well as the System Restore option. The startup repair utility tells me that it couldn't repair my PC. When I attempted the restore, I did not have any system restore points.

    I then downloaded Windows 10 Media Utility to a flash drive and tried installing it. I was unable to re-install through a USB drive. I read that this is common on laptops due to the multiple hard drive partitions, needing to disable secure boot and changing from UEFI boot to Legacy.

    I know that I can restore to the factory settings, but I am saving that as a last resort because I have some files that I would prefer not losing.

    I'm currently looking for a VGA cable to see if I plug my laptop into a monitor if that will do anything.

    Thank you in advance,


  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008

  3. #3
    Arun Kumar's Avatar
    Arun Kumar is offline MVP Alumni
    Join Date
    Aug 2012


    It can be a graphics driver issue. The update might have added a generic driver which conflicts with your graphic card's customized driver. If you can get to device manager (am not sure if you can do it using Advanced Recovery options but check it). If there, uninstall the HD graphics and then boot again. It will reinstall and problem would be fixed.
    If not, please let us know.

    EDIT: I just checked recovery options and there is no visible way to get to the device manager. I would suggest using Refresh Windows. It is available under Advanced Recovery -> More recovery options.
    Last edited by Arun Kumar; 3rd September 2016 at 11:57.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22