Results 1 to 3 of 3

Thread: Unwanted start of player when pressing ctrl (only)

  1. #1
    thomasd5 is offline New Member
    Join Date
    May 2019
    Location
    Krefeld, Germany
    Posts
    1

    Default Unwanted start of player when pressing ctrl (only)

    Hi,
    im using Windows 10 Home Version 1803, Build 17134.706



    Since a while I've got the problem that if I touch the CTRL-Key my realPlayer is starting.
    For me that is an unwanted function since usually when using the CTRL-Key I want to enter a key-combination like ctrl-c or ctrl-v.
    I've no idea how I can avoid the unwanted start of the player.

  2. #2
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    391

    Default

    Give a through check of any virus, malware present.
    Have you assigned any keys to various programs?
    Also the issue might occur if you have activated the Sticky Keys accessibility feature.
    Press the Shift key 5 times to switch turn key on or off. Check its settings in Settings > Ease of Access > Keyboard
    Troubleshoot from Settings > Update & Security > Troubleshoot > Keyboard
    Also one more thing to try is to use On-screen keyboard. Use on-screen keyboard and check if the issue persists to see the issue is with the physical keyboard or not.
    You can access On-screen keyboard from Settings > Ease of Access > keyboard.
    Check these & see if it helps.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,531

    Default

    Check in VLC settings and see if you have, by mistake, assigned CTRL as the hotkey to open the program.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22