Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By Pankaj
  • 1 Post By mauditt

Thread: Disable Update Orchestrator scan Scheduled Task from waking my computer

  1. #1
    mauditt is offline New Member
    Join Date
    Jun 2019
    Posts
    5

    Default Disable Update Orchestrator scan Scheduled Task from waking my computer

    Hello,

    I would like to ask you to send me the exact way how to uncheck / disable forever the checked function in Task Scheduler - UpdateOrchestrator - Backup Scan - on the folder "Conditions" - "Wake the computer to run this task".

    It is a Windows 10 PRO x64 build 1903 version 18362.175

    It wakes up constantly my computer when it is off.



    It is ASUS X540LJ notebook, all drivers are updated, no detected error with sfc / scannow as well as with DISM ... CheckHealth, ScanHealth and RestoreHealth.

    I can not disable this task. When I try to disable this, there is a message that it is forbidden because of system account.

    Well thank you, Martin.

  2. #2
    Pankaj's Avatar
    Pankaj is offline Senior Member
    Join Date
    Nov 2008
    Location
    Pune
    Posts
    175

    Default

    Use PsTools.

    Navigate to the required folder, and execute the following command:

    psexec.exe -i -s %windir%\system32\mmc.exe /s taskschd.msc
    Next. navigate to Task Scheduler Library > Microsoft > Windows > UpdateOrchestrator.

    Right click the task called Reboot and click on Disable.

    After disabling it, change the permissions on the file C:\Windows\System32\Tasks\Microsoft\Windows\Update Orchestrator\Backup Scan or Windows will re-enable the task. You need to change the owner to Administrators, click OK, then edit the permissions and set each principle to just Read.

    The Update Orchestrator Service task should now be disabled.
    HappyAndyK likes this.

  3. #3
    mauditt is offline New Member
    Join Date
    Jun 2019
    Posts
    5

    Default

    Thank you very much.

  4. #4
    mauditt is offline New Member
    Join Date
    Jun 2019
    Posts
    5

    Default

    Can you please explain to me what these commands (....mmc.exe /s taskschd.msc) will exactly do. Thanks.

  5. #5
    mauditt is offline New Member
    Join Date
    Jun 2019
    Posts
    5

    Default

    Nothing helped. All tasks were disabled, wake up was unchecked....System have rights just to read....

  6. #6
    mauditt is offline New Member
    Join Date
    Jun 2019
    Posts
    5

    Default

    Quote Originally Posted by mauditt View Post
    Nothing helped. All tasks were disabled, wake up was unchecked....System have rights just to read....
    Since all of the hints so far have been unnecessary, have not worked as a solution at all.
    Only three major possible solutions have been left to me. First, it worked: Golden Acronis and its advance to 05/2019. The problem was solved immediately and not repeated even after a few days off. By the way, just to add: BackUp Scan is still in the Ready state and on the Conditions tab, "wake up" is on, followed by cmd after the powercfg -devicequery wake_armed command, both HID Keyboard Device and HID -compliant mouse are active.
    Matrix likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22