Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Waco John

Thread: Credentials problem accessing computer on home network

  1. #1
    Waco John is offline New Member
    Join Date
    Dec 2019
    Posts
    2

    Default Credentials problem accessing computer on home network

    Simple version:
    When I attempt to access computer name Tosh-64 from any other computer on the network, I WAS getting challenged for a user name and p/w. I kept getting 'wrong uname or p/w. Made a big mistake and tried MS account credentials. It's a local account and of course that failed.

    I finally realized THAT computer HAS no password, but I can't get back to it being a local account. Accessing it now results in it still wanting to use MS account.



    cannot provide screen shot. Unable to post url, but here it is to the best of my ability (With spaces):

    h t t p s://app.box.com/s/l58zno7xwtqrgjfn998dt9ymunez6dtx

    W10-64 .. both machines.

    any help is appreciated in advance.

  2. #2
    Waco John is offline New Member
    Join Date
    Dec 2019
    Posts
    2

    Default

    Problem solved. Solution: Switch to MS account on target. Access from guest machine. Switch back to locak on target. Problem solved.
    HappyAndyK likes this.

  3. #3
    Lewis-H is offline Beginner
    Join Date
    Mar 2020
    Posts
    47

    Default

    Few users reported that you can fix problems with network credentials by changing the Advanced sharing settings. ... Click the network icon in the Taskbar and choose Network & Internet settings. Click on Sharing options. Find your network profile and go to the HomeGroup connections section.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22