Results 1 to 3 of 3

Thread: Explorer.exe Crash loop Need Help

  1. #1
    Santo is offline New Member
    Join Date
    Apr 2020
    Posts
    1

    Default Explorer.exe Crash loop Need Help

    Faulting application name: Explorer.EXE, version: 10.0.18362.693, time stamp: 0x587c1978
    Faulting module name: ntdll.dll, version: 10.0.18362.719, time stamp: 0x64d10ee0
    Exception code: 0xc0000374
    Fault offset: 0x00000000000f92a9
    Faulting process id: 0x1bcc
    Faulting application start time: 0x01d60b4141f0d76b
    Faulting application path: C:\Windows\Explorer.EXE
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report Id: 93438f7a-9b72-479e-b354-d9e1db730b9e
    Faulting package full name:
    Faulting package-relative application ID:

    Help me for solution Plz


  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

    Default

    Run System File Checker.

    Also see if something here helps you - Explorer crashes or freezes.

  3. #3
    Lewis-H is offline Beginner
    Join Date
    Mar 2020
    Posts
    47

    Default

    Solutions tried:

    1. Restarting explorer.exe just reiterates the crash loop.

    2. sfc /scannow in cmd returns the prompt "Windows Resource Protection found no integrity violations."

    3. netsh winsock reset in cmd executes successfully but does nothing.

    4. I tried poking around in Process Monitor to find where the exception first occurs, but I was completely lost and solved nothing.

    5. Going to the registry and disabling the auto-restart shell effectively turned my desktop into a black void once I restarted.

    6. Running a DISM command in cmd returned a prompt saying that the option "/Online" was not supported.

    7. Doing a system restore was my last option, but it sent an error message saying that it could not be completed successfully.

    -- SOLUTION --

    In the end, I didn't know what went wrong, and I don't know what fixed it. But what I did is, on the Sign In screen, pushed the power button in the lower-right corner and clicked "Restart" while holding Shift. This brought up the diagnostics screen, in which I selected Troubleshoot >> Advanced options >> Startup Repair. The computer did the rest, and I was magically able to sign into my user account and none of the problems I mentioned above were present. But I was given a window saying that the System Restore completed successfully, so I guess it's fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22