Results 1 to 6 of 6

Thread: Desktop Background

  1. #1
    PC_Head is offline Beginner
    Join Date
    Jan 2009
    Posts
    30

    Default Desktop Background

    I have changed the Desktop Background to another picture. Im in the process of D/L Windows 7 64 bit. My PC has been on for about 5 hours and the screen has shut down. (After half hour it will do that). When i went to turn on the screen by moving the mouse, the Desktop picture was gone. It had been replaced by a black screen with grey lines going through it. Has anyone else had this issue?


  2. #2
    mintywhite is offline Banned
    Join Date
    Aug 2008
    Posts
    22

    Default

    I haven't, but be sure to submit the details of the bug to Microsoft. I'm sure you're not the only one with the issue.

  3. #3
    Giz's Avatar
    Giz
    Giz is offline Beginner
    Join Date
    Jan 2009
    Location
    Crewe, U.K.
    Posts
    21

    Default

    Possibly a different problem, but I occasionally see this at start up on the screen where i choose which OS to boot. Instead of the black background with white text, i get a black screen with horizontal or diagonal lines, and if i leave it to boot, the screen is unviewable.
    It's been like that for ages, not just since Windows7 install. I figured it was my graphics card not displaying properly. Changing the gfx driver and desktop image has no effect. A restart always fixes it though.
    Last edited by Giz; 31st January 2009 at 02:26.

  4. #4
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    Quote Originally Posted by PC_Head View Post
    I have changed the Desktop Background to another picture. Im in the process of D/L Windows 7 64 bit. My PC has been on for about 5 hours and the screen has shut down. (After half hour it will do that). When i went to turn on the screen by moving the mouse, the Desktop picture was gone. It had been replaced by a black screen with grey lines going through it. Has anyone else had this issue?
    I know this will sound stupid, but always ask the obvious question, when you changed your picture did you click on apply? And are you getting any icons at all? If you are then you just need to reset the background picture. If not come back here and get further help

  5. #5
    PC_Head is offline Beginner
    Join Date
    Jan 2009
    Posts
    30

    Default

    Quote Originally Posted by seti View Post
    I know this will sound stupid, but always ask the obvious question, when you changed your picture did you click on apply? And are you getting any icons at all? If you are then you just need to reset the background picture. If not come back here and get further help
    The only stupid question is one that isnt asked. No icons were visable bit i did work out why the screen shut down, the power options were set by default to 10 mins for system and 5 mins for display. After that they both go into sleep mode but why the black and grey lines? Dont know but i did seed feed back. Since i change the power options, no problem. Thanx for your suggestions.

  6. #6
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    Quote Originally Posted by PC_Head View Post
    The only stupid question is one that isnt asked. No icons were visable bit i did work out why the screen shut down, the power options were set by default to 10 mins for system and 5 mins for display. After that they both go into sleep mode but why the black and grey lines? Dont know but i did seed feed back. Since i change the power options, no problem. Thanx for your suggestions.
    glad you got it sorted out alright

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22