Results 1 to 7 of 7

Thread: How do I restore Autoplay?

  1. #1
    dduran1210 is offline New Member
    Join Date
    Jan 2010
    Posts
    3

    Default How do I restore Autoplay?

    the line "view folder or open folder with windows explorer " disappeared from the pop-up box.



    all the other choices are still there.

    how can I restore this line? The mixed content line is still in

    Registry, but doesn't seem to work.

    thanks anybody?

  2. #2
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    I didn't get clearly but If you are talking about "Open" Right Click Context menu in Windows Explorer. Try this-
    Copy n Paste the below REG code into Notepad and Save as with .REG extension.

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\Folder\shell\open]
    "MultiSelectModel"="Document"
    
    [HKEY_CLASSES_ROOT\Folder\shell\open\command]
    "DelegateExecute"="{11dbb47c-a525-400b-9e80-a54615a090c0}"
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
      00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
      65,00,00,00
    Now d'click to patch reg code. You may need to restart or log off your PC to take effect.

  3. #3
    dduran1210 is offline New Member
    Join Date
    Jan 2010
    Posts
    3

    Default How do I restore Autoplay?

    Sorry i was not clear. what i meant was:

    when I put in a data disk in the cd/dvd drive, autoplay menu pops up with choices to play...ie...audio, video...etc.
    There is a line " view folders with windows explorer" that
    used to be there but does not show up anymore.

    so if i want to see files i backed up, the option to "view folders" does not show in autoplay menu anymore.

  4. #4
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    Quote Originally Posted by r.k View Post
    I didn't get clearly but If you are talking about "Open" Right Click Context menu in Windows Explorer. Try this-
    Copy n Paste the below REG code into Notepad and Save as with .REG extension.

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\Folder\shell\open]
    "MultiSelectModel"="Document"
    
    [HKEY_CLASSES_ROOT\Folder\shell\open\command]
    "DelegateExecute"="{11dbb47c-a525-400b-9e80-a54615a090c0}"
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
      00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
      65,00,00,00
    Now d'click to patch reg code. You may need to restart or log off your PC to take effect.
    Ramesh, does this work for XP too? I have a friend who lost her autoplay in XP. She asked me to fix it, but since I never used XP, I don't have the faintest idea how to do that.

    PS: sorry to jump in - did not mean to highjack the thread.
    Last edited by whs; 8th January 2010 at 05:10.

  5. #5
    dduran1210 is offline New Member
    Join Date
    Jan 2010
    Posts
    3

    Default

    Ramesh....? did that help ??

  6. #6
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Quote Originally Posted by dduran1210 View Post
    Ramesh....? did that help ??
    Now I got your problem and try this to fix it.
    Copy n Paste the below REG code into Notepad and Save as with .REG extension.

    For Windows Vista and Windows 7 only-

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSOpenFolder]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
      00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
      73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
      00,35,00,00,00
    "Action"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
      00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
      73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
      00,31,00,37,00,34,00,31,00,30,00,00,00
    "Provider"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
      6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
      00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,\
      2d,00,31,00,37,00,34,00,31,00,31,00,00,00
    "InvokeProgID"="Folder"
    "InvokeVerb"="open"
    Now d'click to patch reg code. You may need to restart or log off your PC to take effect.

  7. #7
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    @whs
    It seems Autoplay might be disabled. Try it to unlock it.

    Enable or disable Autorun (Autoplay) function for specific devices in Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22