DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 6 of 6

Thread: Monitor does not go into sleep mode anymore.

  1. #1
    lawson_jl is offline New Member
    Join Date
    Jan 2010
    Posts
    4

    Default Monitor does not go into sleep mode anymore.

    My system specs are as follows:

    CPU: AMD Athlon 64 X2 5000+
    Mobo: ASUS M2N68-AM SE2
    RAM: Crucial 4096MB PC5400 DDR2
    VID: PNY GeForce 8600 GT OC 512MB
    HDD1: WD Caviar 320GB SATA-3G
    HDD2: Seagate 500GB SATA-3G
    DVD: HP 22X DVDRW Internal IDE w/Lightscribe
    CASE: Power Up Black Mid T ATX Case w/450w PSU
    OS: Windows 7 Home 64bit

    A few days ago I noticed my monitor was not going to sleep. It seems to have started after I tried Windows Live Mesh or at least that's when I noticed it anyway. The only other software or drivers I've installed since I last knew it was going into sleep mode is the Microsoft IntelliType Pro software. I've unistalled Live Mesh and the IntelliType software and still no go. I've even tried system restore to a point a day before I knew the monitor was going into sleep mode.



    System is now and always has been malware free. I installed MSE, Malware bytes and even SuperAntiSpyware to be 100% sure. The only programs running are Live Messenger, Yahoo Messenger and I do use Media Center with my tv tuner. They have always been running and never stoped the monitor from going to sleep before.

  2. #2
    lawson_jl is offline New Member
    Join Date
    Jan 2010
    Posts
    4

    Default

    I also tried unistalling the mouse and keyboard then letting Windows reinstall both devices. I also tried unplugging my mouse from the system and still have the same issue. I've already checked the Microsoft HID Non-User Input Data Filter and reinstalling the IntelliType drivers.

  3. #3
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    I know it may sound too easy but have you checked your settings for sleep in your Power Options. Sometimes the simplest thing is easiest overlooked

  4. #4
    lawson_jl is offline New Member
    Join Date
    Jan 2010
    Posts
    4

    Default

    Always good to double but yes I did. I reset them back to default and also tried several differnt times from 1 minute to 30 minutes.

  5. #5
    lawson_jl is offline New Member
    Join Date
    Jan 2010
    Posts
    4

    Default

    Well the issue has seemed to have worked itself out. It appears reinstalling the video card driver did the trick even though at first the monitor wasn't going into power save. Thanks for all your suggestions.

  6. #6
    Don Lewis is offline New Member
    Join Date
    Sep 2010
    Posts
    1

    Default

    I have my first new computer running Windows 7. Ive always ran my machines 24/7 with the monitors only, set to go to sleep after one hour of non activity. I have found that the only way to achieve this on this computer is to turn SuperAntisyware off.

    Has anyone experienced this?

    Thanks!
    Don...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22