DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: streaming videos dont play correctly...

  1. #1
    mbmb is offline Beginner
    Join Date
    Jan 2010
    Posts
    23

    Default streaming videos dont play correctly...

    Dont know if this is a windows issue or not...

    but for hte last 6, 7 months any time i go to youtube or watch a streaming video I have to pause it while it loads (sometimes I dont have that option - then i cant watch the videos at all). The video plays for a second then pauses over and over and is unwatchable.

    any help would be great

    thanks...


  2. #2
    James's Avatar
    James is offline Microsoft MVP
    Join Date
    Aug 2008
    Location
    New Brunswick, Canada
    Posts
    742

    Default

    Does this happen in any browser? Can you give some more details on your system (Windows version, etc), please?
    Thanks!

  3. #3
    mbmb is offline Beginner
    Join Date
    Jan 2010
    Posts
    23

    Default

    It happens in firefox and explorer. it used to be fine- have no clue what happened - but its annoying.

    i use windows 7

    thanks....

  4. #4
    vasu.jain is offline Microsoft MVP
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    74

    Default

    Update ur flash player for web browser and then try..

    Download Flash Player 10.0.45.2 (IE) - FileHippo.com

    Adobe - Adobe Flash Player

  5. #5
    mbmb is offline Beginner
    Join Date
    Jan 2010
    Posts
    23

    Default

    I dont know if i did this correctly - but it didnt work .

    I downloaded the file from filehippo and i already had it downloaded.

    I went to the adobe website and updated to the newest version - which worked... but i still have the problem with videos.


    thanks

  6. #6
    MrMBerman's Avatar
    MrMBerman is offline Senior Member
    Join Date
    Mar 2009
    Location
    Tel Aviv / London / Bukidnon
    Posts
    340

    Default

    How is you real bandwidth? have you checked?

    Try these two tests Speedtest.net - The Global Broadband Speed Test and Pingtest.net - The Global Broadband Quality Test Please let us know the results.

  7. #7
    mbmb is offline Beginner
    Join Date
    Jan 2010
    Posts
    23

    Default

    thanks

    the ping test...

    0% packet loss
    36 ms ping
    36 ms jitter

    i got an a


    speed test

    dont know how to read result - says 3.3 out of 5 for verizon (not sure if thats my computer...)
    video clip - 6 min
    movie - 145 min

  8. #8
    MrMBerman's Avatar
    MrMBerman is offline Senior Member
    Join Date
    Mar 2009
    Location
    Tel Aviv / London / Bukidnon
    Posts
    340

    Default

    Quote Originally Posted by mbmb View Post
    thanks

    the ping test...

    0% packet loss
    36 ms ping
    36 ms jitter

    i got an a


    speed test

    dont know how to read result - says 3.3 out of 5 for verizon (not sure if thats my computer...)
    video clip - 6 min
    movie - 145 min
    It's a good possibility the problem lies with your internet service provider and is not connected to the browser on your computer. 36ms Jitter sets the alarm bells ringing as to a problem. There are many possibilities as to what could be wrong. I suggest your call the tech support of your internet service provider, tell them you have problems watching online movies and you have high jitter. They should be able to run tests and help you further.

  9. #9
    luffy is offline Windows Enthusiast
    Join Date
    Nov 2009
    Posts
    59

    Default

    What is a good jitter?

  10. #10
    MerleOne is offline Beginner
    Join Date
    Dec 2009
    Posts
    22

    Default

    There is known problem that may cause this : Google had chosen recently low bandwith trafic operators in some countries. The workaround is to use a google DNS instead of your ISP's (then your streams will use another route, with a highr bandwith). Looking for google DNS in google... will probably give you a way to do so.
    Last edited by MerleOne; 18th February 2010 at 17:21.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22