DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 2 of 2

Thread: Locked out of Permissions - Unable to take ownership

  1. #1
    DarkPhoeni is offline New Member
    Join Date
    Jan 2010
    Posts
    5

    Default Locked out of Permissions - Unable to take ownership

    I have tried taking ownership of the files, folders, drives, etc.. i have tried using software to take ownership. i have tried manually setting permissions in files but am completely locked out. ( I read all this in other threads)



    I am/was/still are the one and only admin on this computer. I have no idea how it got this way.. all i know is i need a Brilliant fix.


    Some files will not delete, copy or rename..I have opened my hidden admin account to try to copy them that way and i'm still told even this hidden admin account does not have permission.

    Any Ideas?
    Last edited by DarkPhoeni; 1st June 2010 at 04:45.

  2. #2
    ankur's Avatar
    ankur is offline Microsoft MVP
    Join Date
    Mar 2009
    Location
    Chandigarh
    Posts
    58

    Default

    Try this method-

    1) Open the administrator command prompt ( You can do so by typing cmd in search box and then pressing CTRL+SHIFT+ENTER )

    2) now type takeown /f C:\Windows\xyz.exe ( where C:\Windows\xyz.exe is the path of the file )

    3) Next write cacls C:\Windows\xyz.exe /G ankur:F ( where ankur in my case is the username )

    This should give you full control of the file.. ( Remember it's too powerful and can even delete the system files so use it carefully )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22