Results 1 to 3 of 3

Thread: Desperate Help Needed with Verizon USB 760 and RACM

  1. #1
    sheepmom is offline New Member
    Join Date
    Jul 2010
    Posts
    1

    Angry Desperate Help Needed with Verizon USB 760 and RACM

    I am ready to toss my brand new ASUS desktop out the second story window along with my Verizon USB wireless modem (Novatel 760).

    For 2 weeks I have been connecting to internet just fine. All of a sudden last week it stopped. Modem is recognized but when hit connect get " access denied - connection not available" Further investigation turns up "error 711 - cannot start remote access connection manager in time"

    have tried multiple work arounds as found on various chat rooms but nothing seems to work. I cannot use the ASUS emergency disk for trouble shooting because there is a problem with one of the files on it - so I'm on my own and of course cannot download anything.



    I am using our old XP server temporarily and the modem works just fine so I know its a Windows 7 issue. Verizon's position is that it is a MS problem. I dread having to call MS but I really need some immediate help in walking me through trouble shooting. Are there any reputable pay per call help services that I could try?

    Thanks, Sharon

  2. #2
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    I don't know if you have tried or not but, have you tried restarting the Service?

    I wrote a application to Tweak the Windows Services here at TWC, but it also includes settings to switch all Services back to factory default. Might give it a try and see if it resolves the issue

    The issue itself is the Service that you are needing is disabled
    Tweak Windows Services with SMART Utility : HomePage | The Windows Club

  3. #3
    kind70 is offline New Member
    Join Date
    Sep 2012
    Posts
    1

    Smile

    Mine has been doing this more and more over time, they limit your service so you will upgrade. ALL that you need to do is uninstall it and then re-install it and it will work. For awhile to say the most for Verizon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22