DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 5 of 5

Thread: Blue screen stop error on new Windows 7 PC

  1. #1
    cornishman is offline New Member
    Join Date
    Jul 2010
    Location
    Cornwall UK
    Posts
    2

    Default Blue screen stop error on new Windows 7 PC

    Hi I have just built my second pc.

    This one is for my wife which she will use for the internet.
    All went well and works well. But some times when I am using the internet Firefox, or Windows Explorer I get the blue windows Stop screen 050 and the pc restarts but I then get the screen to start in safe mode or start windows as normal. I start windows as normal, and every thing is ok. So I go back on the net and every thing is fine, but maybe after about 15 mins some times a bit longer it happens once more.

    I am running windows 7.

    Any help to sort this out would be Great. Thank you.

    Regards Cornishman


  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    Hi, it will be helpful if you could post the exact error code.

    Usually when a BSOD occurs, it stays for a second before the PC immediately restarts. This way we are unable to read what is written. To get around it, one has to disable the auto PC restart option from the StartUp & System Recovery settings. Knowing the error code, can help identify the problem/solution.

    Disable UAC. Control Panel > System And Maintenance > System > Advanced System Settings > Advanced tab > Under Startup And Recovery > Click Settings > Clear the Automatically Restart check box > click OK. Enable UAC.

    Meanwhile something or some links here may help you:
    How to analyse Windows 7 Stop Errors or Blue Screens. | The Windows Club

  3. #3
    JustNC's Avatar
    JustNC is offline Beginner
    Join Date
    Jul 2010
    Posts
    13

    Default

    First do as HappyAndyK said & in addition just do following

    1. Click Start
    2. Click All Programs
    3. Click Accessories
    4. Right Click on Command Prompt
    5. Left click on Run as Administrator
    6. Click the Allow button if it asks you for permission
    7. Type or copy and paste this into the command prompt window:

    bcdedit.exe /set {current} nx AlwaysOff

    This will turn off DEP.
    Enjoy
    JustNC

  4. #4
    cornishman is offline New Member
    Join Date
    Jul 2010
    Location
    Cornwall UK
    Posts
    2

    Default

    Thank you both for the replys I am away for the weekend but will let you know how I get on with the problem when I get back.

    Regards Cornishman

  5. #5
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Turning Off DEP is not right thing... Do as HappyAndyK instructed... then once you get error again...
    Post the error code and its details. It may help us to sortout your problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22