Results 1 to 3 of 3

Thread: problem at starting of windows 7

  1. #1
    kunu's Avatar
    kunu is offline Windows Enthusiast
    Join Date
    Oct 2010
    Posts
    97

    Default problem at starting of windows 7

    I have windows 7(32 bit) installed on my system. Initially i had this windows installed in D: drive (Logical drive) and then i installed this in another E: drive (Logical drive). During the instalation of windows in E drive i formatted D drive and installed windows in E drive.

    But the problem is that when the Windows start then at Boot time (starting time) it gives 2 options both showing "Windows 7" the upper one option works correctly but the below one option has nothing like windows and it shows error. the error is because there is no windows setup.

    Now i want that it should not show that useless option on starting, it should start directly as normally happens.



    Please suggest.

  2. #2
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    Type msconfig into the Start/search field and hit Enter. Go to the Boot button and delete the one you do not want.

  3. #3
    kunu's Avatar
    kunu is offline Windows Enthusiast
    Join Date
    Oct 2010
    Posts
    97

    Default

    yeah i have done it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22