DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 7 of 7

Thread: My Computer window opens at start up in Windows 7

  1. #1
    deangeliaz is offline New Member
    Join Date
    May 2011
    Posts
    5

    Default My Computer window opens at start up in Windows 7

    At windows 7 start up my " computer " window opens. Not obvious to me where or if this problem lives in the start up list. This window closes and opens without problem any other time.


  2. #2
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Hi there,

    Reboot the system in Selective Startup Run Selective Startup using System Configuration and see if that fixes the problem. I think it should be something in the startup that's triggering Computer to open.

  3. #3
    deangeliaz is offline New Member
    Join Date
    May 2011
    Posts
    5

    Default

    Capt. right on the money, restart came up clean without the computer window. I am missing a couple of items I can add again if warranted. thanks for the tip.

    Jocko

  4. #4
    chengliu is offline New Member
    Join Date
    May 2011
    Posts
    1

    Default

    At windows 7 start up my " computer " window opens. Not obvious to me where or if this problem lives in the start up list. This window closes and opens without problem any other time.

  5. #5
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Yes you can enable them one by one and find out which one is causing.

  6. #6
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    you need to check all startup locations, check these registry paths (Mentioned in 3.)
    Windows Registry Startup paths

  7. #7
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    Try this:

    Click Start > Run Regedit > Navigate To > HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

    In RHS panel, change value of "Userinit" to : C:\WINDOWS\system32\userinit.exe

    Now Navigate to :

    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

    In RHS panel, change value of "PersistBrowsers" to 0.

    Documents or Computer Folder opens automatically everytime Windows starts up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22