DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 5 of 5

Thread: Annoying message when to rename file

  1. #1
    japp's Avatar
    japp is offline Gold Member
    Join Date
    Jan 2011
    Location
    Norway
    Posts
    818

    Default Annoying message when to rename file

    W7 64-bit Home Premium

    How do I get rid of this message?



    You are about to rename 1 folder from ...


  2. #2
    Shantanu's Avatar
    Shantanu is offline Microsoft MVP
    Join Date
    Jun 2009
    Posts
    31

    Default

    Please go to control panel or try typing UAC into startmenu . Click on change User Account Control Settings. Check the level there set the slider to either on 2nd or 3rd level. You can also try creating a new user and give administrator privilidges. Then check if this message appears there.

    Regards

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    Can you please also check up the Settings of your Magellan Explorer and see if there is any option to turn off such warnings on file/folder renaming?

  4. #4
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Yes as said before it's UAC settings. It's not recommend to turn off UAC settings. Use this shortcut Take Ownership Of System Files in Windows 7 & Vista and take ownership first then rename it.
    Last edited by Capt.Jack; 1st June 2011 at 13:53.

  5. #5
    japp's Avatar
    japp is offline Gold Member
    Join Date
    Jan 2011
    Location
    Norway
    Posts
    818

    Default

    Thanks to you all

    It was a setting in Magellan I had overlooked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22