Results 1 to 6 of 6

Thread: accidently turned off cd/dvd on startup and must manually turn it on each time..

  1. #1
    midihooker is offline New Member
    Join Date
    Dec 2011
    Posts
    3

    Default accidently turned off cd/dvd on startup and must manually turn it on each time..

    hi guys! cant find where i make my Matshita DVD-RAM to be Enable on startup! i must accidently shut it off on some startup.. so now i have to go to Device Manager and right click on it each time i want to use it.. kind of annoying.. and embarrassing this also is the case for the internal video device(web cam).. any idea??



    G73SW i7-2630QM 12GIG RAM 2X 500GIG SDD

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,550

    Default

    I am assuming you mean AutoPlay. Am I correct? If so do this:

    Open Control Panel > Hardware and Sound > AutoPlay.

    To turn AutoPlay on, select the Use AutoPlay for all media and devices check box.

    To turn AutoPlay off, clear the Use AutoPlay for all media and devices check box.

  3. #3
    midihooker is offline New Member
    Join Date
    Dec 2011
    Posts
    3

    Default

    oh no!! i know about autoplay.. if i go to the device manager i see a little arrow pointing down where my Matshita DVD-RAM is at. This means its not enable..so i right click it and make it enable again.. but every time i turn off my comp i have to do this!! you follow me??
    thanks for your fast reply!

    peter

    Quote Originally Posted by HappyAndyK View Post
    I am assuming you mean AutoPlay. Am I correct? If so do this:

    Open Control Panel > Hardware and Sound > AutoPlay.

    To turn AutoPlay on, select the Use AutoPlay for all media and devices check box.

    To turn AutoPlay off, clear the Use AutoPlay for all media and devices check box.

  4. #4
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Hello there!

    If I'm understanding you correctly your drive is getting disabled in Device Manager ever time you reboot correct? If so it could be an issue with UpperFilters and LowerFilters registry entries Try this article and see if it works.
    Your CD drive or DVD drive is missing or is not recognized by Windows or other programs and this one Your CD or DVD drive can't read or write media

    If that didn't fix it then uninstall the drivers and reboot and try to install it again so try to apply this registry fix

  5. #5
    midihooker is offline New Member
    Join Date
    Dec 2011
    Posts
    3

    Default

    capt. Jack thanks! but it wont work.. i still have to enable it again in device manager after boot.. i think Menu\Run\MSConfig -Startup must be it.. i get to work..
    peace..

  6. #6
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Have you tried to reinstall the drivers? Have you tried to perform a System Restore?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22