Results 1 to 4 of 4

Thread: Odd Windows 7 taskbar behaviour

  1. #1
    Cloudchase's Avatar
    Cloudchase is offline Windows Enthusiast
    Join Date
    Nov 2010
    Posts
    51

    Default Odd Windows 7 taskbar behaviour

    Every so often, when I open Windows Media Player (always by double-clicking a file in Windows Explorer), the buttons on the taskbar go to looking like this



    They are only clickable on the visible part. It's as if a blank wall is in front of the bottom buttons. It only goes away when give a 3 finger salute and select Start Task Manager.

    I first noticed it a couple of months ago. It's only a minor nuisance and doesn't happen every time, but it probably shouldn't be happening. What can I do to fix it?


  2. #2
    DustinH's Avatar
    DustinH is offline Senior Member
    Join Date
    Aug 2008
    Location
    Boardman, OR
    Posts
    243

    Default

    I looks like it isn't being refreshed properly. You may need to download and install the latest video drivers for your video card. There are times when it fixes 2D corruption and refresh problems like that.

    Do you know what video card and/or type of system you are using (Dell, IBM, etc.)?

  3. #3
    Matrix's Avatar
    Matrix is offline Senior Member
    Join Date
    Jul 2009
    Posts
    430

    Default

    Have you installed any 3rd party theme or something?

  4. #4
    Cloudchase's Avatar
    Cloudchase is offline Windows Enthusiast
    Join Date
    Nov 2010
    Posts
    51

    Default

    Quote Originally Posted by DustinH View Post
    I looks like it isn't being refreshed properly. You may need to download and install the latest video drivers for your video card. There are times when it fixes 2D corruption and refresh problems like that.

    Do you know what video card and/or type of system you are using (Dell, IBM, etc.)?
    It's a Compaq Presario CQ62z-300 CTO Notebook PC. I opened the Device Manager, selected Display Adapters and one of the two listed there is "AMD M880G with ATI Mobility Raedon HD 4250" Would that be the video driver you mention? I right clicked, selected Update Driver Software and it said the software was up to date.

    The other Display Adapter listed is LogMeIn Mirror Driver. Windows Media Player is never opened when I'm accessing by remote, so the odd behaviour I mention has only happened when I'm actually sitting in front of this thing


    Quote Originally Posted by Matrix View Post
    Have you installed any 3rd party theme or something?
    Nope

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22