Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By hackerman1

Thread: OneNote 2010 requests .NET v3.5, when i already have .NET v4 installed

  1. #1
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default OneNote 2010 requests .NET v3.5, when i already have .NET v4 installed

    Hi !

    When i want to use "Print to Onenote" in Microsoft Onenote 2010 it requests .NET v3.5, when i already have .NET v4 installed ?



    Any ideas on how to fix it ?
    It seems weird having to uninstall v4 and then install first v3.5 followed by reinstalling v4 again....

  2. #2
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    Hi !

    Problem solved !

    I should perhaps add that im running Windows Server 2008-R2...
    I had not installed .NET framework 3.5 in Server Manager, i had only installed .NET 4 "directly" (normal installation).
    After installing .NET framework 3.5 in Server Manager, Onenote is working normally.
    HappyAndyK likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22