Results 1 to 5 of 5

Thread: Hotmail Error .....need help.

  1. #1
    acme's Avatar
    acme is offline Beginner
    Join Date
    Feb 2011
    Posts
    14

    Unhappy Hotmail Error .....need help.

    Hi,



    Can't get the Hotmail Short Cut icon to open, gives this error -

    . 'Unable to open this Internet Shortcut.The protocol "http" does not have a registered program. '

    Do I have to Uninstarll-Reinstall Windows Live? I can go to Live Essensials and open Hot Mail from there, but no short cut way to open.

    Thanks





  2. #2
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    386

    Default

    Acme, Your Q is not clear ! By Hotmail Shortcut, do you mean you are not able to open Internet Explorer to sign-in to Hotmail from there? Or you are not able to drag & drop Hotmail icon to taskbar? And Live Essensials do not have Hot Mail. It provides WIndows Mail , its a Hotmail client.
    By the error , I think you are not able to open the Internet explorer itself,some prob with association. So in Windows 7 :
    Start > Control Panel > All control Panel items (make it View by:Large icons) > Default Programs > Set program access and computer defaults > Customs (click arrows on right to get drop down options) >choose Internet Explorer and OK
    Also set Control Panel> All control Panel items >Default Prog > Set your default Prog > Choose Internet Explorer and set this as default

  3. #3
    acme's Avatar
    acme is offline Beginner
    Join Date
    Feb 2011
    Posts
    14

    Unhappy Hot mail problem

    Quote Originally Posted by vasudev View Post
    Acme, Your Q is not clear ! By Hotmail Shortcut, do you mean you are not able to open Internet Explorer to sign-in to Hotmail from there? Or you are not able to drag & drop Hotmail icon to taskbar? And Live Essensials do not have Hot Mail. It provides WIndows Mail , its a Hotmail client.
    By the error , I think you are not able to open the Internet explorer itself,some prob with association. So in Windows 7 :
    Start > Control Panel > All control Panel items (make it View by:Large icons) > Default Programs > Set program access and computer defaults > Customs (click arrows on right to get drop down options) >choose Internet Explorer and OK
    Also set Control Panel> All control Panel items >Default Prog > Set your default Prog > Choose Internet Explorer and set this as default
    Thanks for the reply,

    No problem with Explorer, just the Windows Hotmail. Now other things other than Hotmai are happening.
    I restored back to a few days and now when you click on the short cut icon for the Hotmail it will open up in WORD It actually shows up in the body of it, plus some other stuff I downloaded to see if everything defaults to WORD. Never seen this before. I thought it was a Trojan, but I ran every anti-malware, virus, anti-everything but it's clean. Somewhere either me or my roomate hit the wrong key to go to WORD. I rebooted, shut down, removed programs, but a few will end up in WORD's body.
    Must be a default word I can remove to get back to normal. Can't figure if it's WORD's fought or the programs.





  4. #4
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    386

    Default

    Yes! exactly seeing your error I posted that the associations has gone bad. First install Microsoft Security Essentials and try to do a Malware. Virus scan if you are not sure if your present ones can clean. btw first install the latest updates of whatever Anti virus you are using. Then try to associate MS Word to with default using the same as said above. But as you say many associations has gone bad, I think some attack on your PC. Or if you are confidant that few days back it was fine, then go back to earlier GOOD Restore Point.

  5. #5
    acme's Avatar
    acme is offline Beginner
    Join Date
    Feb 2011
    Posts
    14

    Default No WORD

    I think I fixed it I went into WORD to FILE to Documents and saw the folders and files for HotMail, Comodo, and VooDoo Shield, deleted them and no more default to WORD. Click on HotMail short cut now and it doesn't open, but I can fix that later, I hope If I tinker with anything I can fix it or break it worst...
    I have MSE and wished the RESTORE points would go further back, could only go back 2 days, wanted to go back at least a week.
    Thanks for help & the replies...





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22