Results 1 to 4 of 4

Thread: Windows 7 NO boot after update & cannot format

  1. #1
    mafiamagic is offline New Member
    Join Date
    Mar 2013
    Posts
    2

    Default Windows 7 NO boot after update & cannot format

    i7 2600k
    8gb ram
    win 7 ultimate

    I installed office 2013 pro plus.
    then reboot.. everythings fine.
    after reboot windows update is downloading. so after windows request reboot,
    *TA DA* all shit happens. I cant boot into windows anymore.
    the best thing is. I cant even use the Win 7 DVD to load. End up it will stuck at Starting windows logo after the WINDOWS IS LOADING FILES. Which means no way to format the windows.
    No matter what option i use under F8 everythings just end up at Starting Windows except for Safe mode.
    Safe mode only loads until this file name called "Classpnp"

    I Tried a few solution but everything dont works.

    1. I tried let it load from the time i sleep till the time i woke up
    2. I tried taking the HDD to another PC to overwrite the CLASSPNP file
    3. I tried disable USB 3 drivers AUDIO all shit onboard in bios
    4. I tried updating BIOS.
    5. I tried unplug everything that is on the usb port only left with my wireless adaptor for mouse and keyboard
    6. I tried every option under F8 all went to same old shit "Starting windows"
    7. I tried WIndows Memory Diagnostic.
    8. I tried using orginal windows 7 DVD and 2 others DVD. All end up stuck at "Starting Windows after loading files"
    9. I tried every solution i have found on the internet except those which need to boot into windows to troubleshoot.



    I just thought of something.
    If this error cause by the update, Is it possible if I unplug my HDD and connect to another PC to del the newly windows update files?
    question is, Where are the lastest update files, How do i Uninstall them.
    my whole PC everything is onboard only for my gfx card and HDD/dvd rom.

  2. #2
    Merouane is offline New Member
    Join Date
    Mar 2013
    Posts
    3

    Default

    I have a similar problem, does startup repair open and stay like that for hours?

  3. #3
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    1. If you cannot boot into that system, you cannot uninstall the updates. That is hopeless.

    2. You apparently have no images (should do imaging for the future). So a clean reinstall is probably your only option.

    3. Download the official SP1 .iso from this site, burn it to DVD and install with that. Then activate with the key that is on the COA sticker - it is somewhere on your box.

  4. #4
    jaysonkurt is offline Beginner
    Join Date
    Sep 2012
    Posts
    24

    Default

    How about if you restore it on previous good condition?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22