Results 1 to 4 of 4

Thread: Sever execute failed related to issue with WMP configuration errors

  1. #1
    chuchoman is offline New Member
    Join Date
    May 2013
    Posts
    1

    Default Sever execute failed related to issue with WMP configuration errors

    I need help fixing WMP. I'm unable to play any WMP file. I have read and follow the recommendation from your site and others, but still can fix WMP. When I tried FixWin and receive a "Requested registry access is not allowed" message. The additional information says I need NET Framework Configuration Tool.



    As mentioned earlier, I've tried every suggestion related to this problem but I can not seem to find the correct way to resolve it, like sfc/scannow, regsvr jcript, turnin off/on WMP media center and palyer, etc.

    Would you please be so kind to provide further advise?

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,510

    Default

    The .NET Framework Configuration Tool or Mscorcfg.msc has been removed from the .NET Framework version 4 and later versions.

    I am presuming that you have tried these - but nothing seems to have helped.

    Run FixWin as administrator and see if it helps.

    Else try this.

    Via Control Panel > Turn Windows features On or Off, under uncheck Windows Media Player and restart the computer, to uninstall WMP. Now check the checkbos to reinstall it.

    Else you may check these links:

    Link1 | Link2.

    Let us know if something helps.

  3. #3
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    386

    Default

    Please try as given above, also please provide more details about your system , OS and what error are you getting while trying WMP. Is your system having any other media related player, plugin installed?

  4. #4
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Hi there!

    I would also recommend to uninstall any third codec files like K-Lite Player, Shark Codec etc. Once it's removed like Anand said uncheck WMP and run SFC /SCANNOW then reboot and re-check it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22