DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
Results 1 to 2 of 2

Thread: Windows 7 64bit PC no internet acess, wireless signal strong

  1. #1
    scarby is offline New Member
    Join Date
    Mar 2018

    Default Windows 7 64bit PC no internet acess, wireless signal strong

    Hi. Since my internet went down for some hours yesterday, I have been unable to get internet access back on the PC. Laptops & other devices are connected to the wireless, no problems. I have tried: resetting the adaptor (using Windows network diagnostice; going back to previous restore point.

    I tried to flush and reset the dns but even though my (main) user account is set to Administrator, cmd will not allow the re-setting. There is no 'cmd - run as administrator' option on my Accessories list. So I cannot reset the dns via cmd.

    There are no dns settings there.
    There is no 'run as administrator' option on Accessories - cmd

    Windows diagnostics says two things:

    'Wireless Network Connection does not have a valid IP configuration"

    "Problem with wireless adaptor or access point"

    The access point is fine, as other devices are connected to wireless internet.
    On System - devices the adaptor is fine. And it is fine when I go on the adaptor grey thingy. Device is working properly.

    Also, the wireless connection says it is a public network - is it meant to be public? If not, how to change this?

    To complicat my life - my Windows 7 64bit is recognised by Microsoft as legitimate, paid for. But not so recognised on my PC. I have, via complicated registry changes, stopped the annoying 30 day countdown (which started after 18 months of running with no problems, after a Windows 7 update). Microsoft support have given up trying to resolve this problem on my PC, and I am left with the annoying grey notice popping up frequently telling me my Windows is not legit. I am not going to reinstall Windows 7 as I will end up with the 30 day countdown again, and I am not using scannow to check for registry errors for the same reason.

    Is there any way for me to manually put in dns settings? It is all weird as for a very short period today the wireless internet did work, then went off again.

    Many thanks for any advice,

  2. #2
    scarby is offline New Member
    Join Date
    Mar 2018


    Hi again. UPDATE on the above.
    Sorted out the cmd run as administrator.
    Cleared and reset the dns.
    Refreshed the winsock.

    Wireless internet was working for a while, but then it stopped. Clicking on the network icon, it says Wireless is connected, but says No internet access.

    Flummoxed! Any ideas, anyone?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22