DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 4 of 4

Thread: Disable Left click and drag up shows context menu

  1. #1
    Barbudania is offline New Member
    Join Date
    Jul 2020
    Posts
    1

    Default Disable Left click and drag up shows context menu

    When I left-click and drag upwards on an icon on taskbar, the context menu shows up. Is there a way to disable this?
    I've tried goup policy, but can't find an item for this.


  2. #2
    WalterFarm is offline New Member
    Join Date
    Aug 2020
    Posts
    1

    Default Have you tried this yet?

    Verify that Caps Lock is turned off and your email address is spelled correctly.
    Clear your browser history (here's how for Microsoft Edge and for Internet Explorer).
    Try signing in to your account from a different internet browser.

    best regards.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    If it is the same context menu you see when you right-click on the taskbar icon, then that is by design, and you will not be able to change that behavior.

  4. #4
    Lewis-H is offline Windows Enthusiast
    Join Date
    Mar 2020
    Posts
    118

    Default

    To get started, launch the Windows Registry Editor by hitting Windows key + R and entering regedit. Navigate to Computer\HKEY_CLASSES_ROOT\*\shell and Computer\HKEY_CLASSES_ROOT\*\shellex to find many application context menu entries and delete the ones you no longer want.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22