Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 63

Thread: Microsoft Technets Fix-it Blog

  1. #51
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    Just used one of the listed fixes (upper/lower filter problem) to fix someone's system. It is really handy to able to apply the fixes that easily.


  2. #52
    joebandit is offline New Member
    Join Date
    Apr 2009
    Posts
    3

    Default

    Using Vista Ultimate 32bit and the mouse does not function in the box as it should, the pointer does not chnage as it should when selecting an item once it has moved to thge left of the sidebar.

  3. #53
    Corrine's Avatar
    Corrine is offline Gold Member
    Join Date
    Jan 2009
    Location
    Upstate NY
    Posts
    961

    Default

    Hi, joebandit. Welcome to WVC.

    That's strange. It works fine on one of the installations I have on Window Vista Ultimate 32 Bit.

    Is this what you are referring to as not working correctly?


  4. #54
    joebandit is offline New Member
    Join Date
    Apr 2009
    Posts
    3

    Default

    Yep, thats it..More info, Using an Optical comfort Mouse 3000, Video is GT8500, 4Gb Ram.

  5. #55
    Corrine's Avatar
    Corrine is offline Gold Member
    Join Date
    Jan 2009
    Location
    Upstate NY
    Posts
    961

    Default

    Hi, joebandit.

    I sent Paulscho an inquiry asking if any members of the Microsoft Fix it Team have heard of any problems with links in the gadget with optical mice. In the meantime, do you have another mouse you can try to confirm that the problem is connected to the Comfort Optical Mouse 3000?

    (Edit to add: I am using an old Logitech Cordless Desktop LX 700.)
    Last edited by Corrine; 18th April 2009 at 01:44.

  6. #56
    joebandit is offline New Member
    Join Date
    Apr 2009
    Posts
    3

    Default

    Ok, swapped with a logitech l3 optical, still no mouse, does work in othere gadgets as before with ms mouse

  7. #57
    Corrine's Avatar
    Corrine is offline Gold Member
    Join Date
    Jan 2009
    Location
    Upstate NY
    Posts
    961

    Default

    Does anyone else have an optical mouse who has used the new Microsoft Fix it gadget?

  8. #58
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

    Default

    Using Microsoft wireless notebook optical mouse 4000.

    Have the gadget. Tried it. No problems here.

  9. #59
    Paulscho is offline MSFT - FixIt Blog
    Join Date
    Jan 2009
    Posts
    8

    Default

    Hi Anand and Hi Corrine - again I really appreciate you both taking the time to write our team, thanks. We are trying to repro any difficulty with the gadget, but cannot seem to (yet). On a separate topic, I don't believe we have the specifics around optical mouse; if you could send them to me again (Sorry to be slow in responding, I was traveling and then on vacation over the last couple weeks).

    Sincerely,
    Paul

  10. #60
    Corrine's Avatar
    Corrine is offline Gold Member
    Join Date
    Jan 2009
    Location
    Upstate NY
    Posts
    961

    Default

    Hi, Paul.

    Actually, your response is very timely and we certainly appreciate your taking time out of your schedule to take a look at the problem one of the members here is having with the Microsoft Fix it gadget. It is yet further evidence of the exemplary response by you and your team.

    The optical mouse Joe first reported as having a problem with is the Microsoft Comfort Optical Mouse 3000, described at this Microsoft site URL: Comfort Optical Mouse 3000

Page 6 of 7 FirstFirst ... 4567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22