DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Kaspersky Internet Security will not start

  1. #1
    Jay
    Jay is offline Beginner
    Join Date
    Jul 2008
    Posts
    33

    Default Kaspersky Internet Security will not start

    Hi
    Im getting this message in Notification area often solve Pc issues: 1 important message Turn on Kaspersky Internet Security (Important).

    After re-starting pc shows everything is okey but few minutes later this message popup again

    im running my computer as admin ..no other account exist and UAC is not off either ....

    Any advice

    Last edited by Jay; 16th January 2009 at 21:22.

  2. #2
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    I had a similar problem with avg this week and went to their site to get a solution as it happened after I'd done an update. The first thing you shoud do is check what your security centre says (your Kaspersky) if that says it is fine, then do what I said first, if no answer there try online help from microsoft

  3. #3
    Jay
    Jay is offline Beginner
    Join Date
    Jul 2008
    Posts
    33

    Default

    My kaspersky is uptodate and in notification area always shows Kaspersky internet security reports that it is turned off and i tried to turn it on from thr but not works...
    and how can i get online help from Microsoft ???

  4. #4
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    firstly try the kaspersky site for help first that should always be your first port of call, because it seems as if it could be a problem with the internet security. Another alternative is to remove it completely from your system and then get the latests version via a download. If that doesn't help then try techblog from microsoft. and you can always get online help through search it has a tab which asks if you would like to online for extra help

  5. #5
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    Did you do an upgrade or fresh install? If you did an upgrade try to uninstall and reinstall KIS, I am running KIS with no issues at all but I did a fresh install.

    I also suggest you use revo uninstaller to do a COMPLETE uninstall.

    Revo will scan your computer for left over registry entries and files. Make sure you only delete the BOLD registry entries as these are the ones written to the registry by KIS.

  6. #6
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    Yes, repairing KIS installation may help.

  7. #7
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,420

    Default

    Make sure you only delete the BOLD registry entries as these are the ones written to the registry by KIS.[/QUOTE]


    Even if you "select All", Revo will only delete the bolded entries. It will not touch the rest of the path.

  8. #8
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    I did not know that. You learn everyday on WVC!!!

  9. #9
    Choto Cheeta's Avatar
    Choto Cheeta is offline Trusted Member
    Join Date
    Jun 2008
    Posts
    136

  10. #10
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    Jay:

    Did you ever try a new Kaspersky install? Lets us know if and how the problem was solved.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22