DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 5 of 5

Thread: Webroot spysweeper icons arent functioning

  1. #1
    v3loc1ty's Avatar
    v3loc1ty is offline Gold Member
    Join Date
    Nov 2008
    Location
    California
    Posts
    858

    Default Webroot spysweeper icons arent functioning

    the icons on desktop and in task bar arent working. the program interface doesnt open up..i want to know if it is still working in background. the task manager reports its "ready" i set it to sweep every moday though.. the icons used to work in past hmm


  2. #2
    Corrine's Avatar
    Corrine is offline Gold Member
    Join Date
    Jan 2009
    Location
    Upstate NY
    Posts
    961

    Default

    What happens when you navigate to C:\Program Files\Webroot\Spy Sweeper and double-click SpySweeper.exe? Does that launch the program to run a scan? Is the service still active?

  3. #3
    v3loc1ty's Avatar
    v3loc1ty is offline Gold Member
    Join Date
    Nov 2008
    Location
    California
    Posts
    858

    Default

    C:\Program Files\Webroot\Spy Sweeper -takes me to the spysweeper folder..but when type in spysweeper.exe in start menu, says "no items match search".. o_O ? im sure its still active..just last week i did a sweep.
    well anyways, ive activated windows defender to scan while i try find out whats wrong with it.
    Last edited by v3loc1ty; 2nd February 2009 at 00:10. Reason: `

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    What Corrine is suggesting is that you navigate to C:\Program Files\Webroot\Spy Sweeper and IN that folder, click on spysweeper.exe and see if the program opens. If it does, maybe the problem is in your shortcuts. Delete the old shortcut/s and re-build them.

    Else run the spysweeper installation file and select 'Repair' option, if it exists or simply reinstall it in the same folder.

  5. #5
    v3loc1ty's Avatar
    v3loc1ty is offline Gold Member
    Join Date
    Nov 2008
    Location
    California
    Posts
    858

    Default

    ok thx ill try it

    well i didnt see the file spysweeper.exe so i tried clicking the icon again in status bar, the splash screen came on..saw the interface..but when clicked on something in interface, it froze up comp and had to restart! ack..its becomeing unreliable eh? im thinking when the subscription ends in july, ill switch..i dunno at this point.
    Last edited by v3loc1ty; 2nd February 2009 at 03:41. Reason: 1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22