DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Microsoft Security Essentials “Morro” Beta RELEASED !

  1. #21
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    I have just downloaded and installed. Its awesome, lite and perfect security solution includes Anti-spyware engine.



    No more confliction with Windows Defender and Windows Firewall.
    One of the best thing is that....its size is approx 5MB and every time when we install it, require to update. That means, each time we'll get updated virus definitions.

    The version is available for public is older than leaked on torrents earlier.
    gr8 going Microsoft.

  2. #22
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    "countries" ?

    i´m in Sweden, NOT using any Proxy-server...

    i disabled Avira and have installed MSE now.

    it looks good so far, i have also reenabled Avira, i have both running normally, with NO problems at all.

    i´m using W7 btw.
    Last edited by hackerman1; 24th June 2009 at 09:54.

  3. #23
    iMav's Avatar
    iMav is offline Gold Member
    Join Date
    Jul 2008
    Posts
    921

    Default

    I finally have an anti virus on my PC!

  4. #24
    leofelix is offline Member
    Join Date
    Oct 2008
    Location
    Italy
    Posts
    1,668

    Default

    Quote Originally Posted by iMav View Post
    I finally have an anti virus on my PC!
    Great

    ---------- Post added at 01:35 PM ---------- Previous post was at 01:30 PM ----------

    Quote Originally Posted by hackerman1 View Post
    leofelix: you posted while i was typing...

    yes i know about the "general recommendation": only ONE Antivirus.

    but if i disable Avira´s autostarting files, that should be enough because then it´s not running....

    Ps.

    glad you appreciated my little joke: "tomorro"

    Ds.
    You're welcome

    Avira installs drivers like many other antivirus, even disabling startup and services I thought Avira drivers could cause issues.
    Well, it seems I was wrong.. and that's OK
    Once again Thank you

  5. #25
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

  6. #26
    tweakwindows's Avatar
    tweakwindows is offline Microsoft MVP
    Join Date
    Jul 2008
    Location
    intowindows.com
    Posts
    1,285

    Default

    ^That's really handy HappyAndyK. Even MS has not much info. Btw, I can't see system requirements info.

  7. #27
    leofelix is offline Member
    Join Date
    Oct 2008
    Location
    Italy
    Posts
    1,668

    Talking An interesting Video Tutorial

    I've just found a MSE Video tutorial made by a malware researcher.
    I thought you all may be interested in watching it

    http://www.youtube.com/watch?gl=IT&v=qD1WfImw97E

    Source:

    Microsoft Security Essentials Review - Video | Remove-Malware.com

    @ HappyAndyK: before logging in I've read you very accurate and interesting review, thank you
    Last edited by leofelix; 24th June 2009 at 17:53.

  8. #28
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    leofelix: as you know by now i have done some tests lately and i have therefore had multiple AV´s & Firewalls installed.

    i even had both Outpost AND Windows firewall running at the same time,
    i turned on Windows firewall in order to do some leaktests with CLT using W7 and my admin account.

    as i have mentioned before there are 2 leaks with W7 and admin account when testing with CLT.

    i then used Vista for a week, when i started using W7 again i had completely forgotten that i had turned Windows firewall on, it took about a week before i noticed it.

    i have not done any CLT-tests with both on, i disabled Win-firewall just to see if there were any big differences in performance, and i have not seen any.

    i just disabled the drivers for those i did not want to run, and i have had NO problems before, although i had to temporary rename 2 AV-folders in order to install another...

    anyway, MSE + Avira + Outpost + Winpatrol + A2-squared & Win-defender seems to be working fine together so far, i´ll be doing some more tests later tonight.

  9. #29
    leofelix is offline Member
    Join Date
    Oct 2008
    Location
    Italy
    Posts
    1,668

    Default

    well done Hackerman1,
    I appreciate a lot what you do!
    Thanks for the valuable informations you provided

  10. #30
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    tweakwindows : Added that plus some more info. Thanks.

    hackerman1 : True, you really provide us all with some new inputs always.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22