DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 8 of 8

Thread: MBAM 1.39 update problem ?

  1. #1
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default MBAM 1.39 update problem ?

    hi !

    when trying to update MBAM i get error 732.

    have anyone else had problems updating it ?


  2. #2
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    This link ma help you, take a look....
    Issue with code 732(0,0) Malwarebytes forums.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    I dont use MBAM, but perhaps something here may help you: Malwarebytes error 732 - WorldStart Message Boards

  4. #4
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    No prolems here and I use it all the time as MBAM is one one my recommed security programms

  5. #5
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    thanks, but of course i let it through the firewall...

    and turning off the firewall was of course the first thing i tried.

    anyway, problem solved !

    i just got another bright idea, im using Comodo at the moment, so i tried setting the defense level to training mode, and now i could update without any errormessages.

  6. #6
    leofelix is offline Member
    Join Date
    Oct 2008
    Location
    Italy
    Posts
    1,668

    Default MBAM V 1.40 released

    Hi Hackerman1,
    I had same issue one month ago.
    It should be fixed with next version


    [Edit to say]

    JUST RELEASED MBAM v 1.40



    • (FIXED) Runtime error on program start.
    • (FIXED) Improved memory usage during scan.
    • (FIXED) Minor updating issue.
    • (ADDED) Support for Bosnian and Korean languages.
    • (ADDED) IP blocking protection - never connect to a malicious website again!
    • (ADDED) Scan log now includes whether computer is in safe mode or not.
    • (ADDED) New command line parameter: /debugsave (see help file).
    Last edited by leofelix; 3rd August 2009 at 19:40.

  7. #7
    Dillman is offline New Member
    Join Date
    Apr 2009
    Posts
    7

    Default

    i had the same problem, and it was caused by norton internet security!, which as far as i knew was turned off!, as i even had the services for it turned off, once i started it up (norton) and allowed mbam full access through the firewall, all was well. good luck

  8. #8
    winterlord is offline Beginner
    Join Date
    Aug 2009
    Posts
    26

    Default

    mbam seems to be very buggy on a win 7 64bit os. i also have outpost and avira installed though

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22