Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Fortinet Security Suite, firewall tested !

  1. #1
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default Fortinet Security Suite, firewall tested !

    hi !

    i have installed Fortinet Security Suite, first i turned off MSEīs realtime protection, then it installed without any "big" problems.

    i like to name my folders the way i like, but it seems like you canīt name the folder to anything else than the default (FortiClient), because after the install had finished, WITHOUT ANY ERRORMESSAGES, i couldnīt find Forticlient anywhere on my HD, i checked under "Programs & Feature" and it was NOT installed !

    so i had to run the installation once again, this time WITHOUT renaming the folder.



    when i finally had it installed, i made some configurations, and then started testing.

    i have done some tests on Fortinet Security Suite on Vista SP1 with UAC off:

    1. "Gibson", it passed, blocked ALL ports.
    2. "Comodoīs Leak-Test" (CLT)
    180 / 340 with admin account,
    300 / 340 with user account.

    i also tested on my user account with UAC on, but then it was 180 / 340...

    so i will continue to use Comodoīs firewall... (NO leaks)

  2. #2
    leofelix is offline Member
    Join Date
    Oct 2008
    Location
    Italy
    Posts
    1,668

    Default

    Thank you so much hackerman1
    Excellent and accurate review as usual.

    What about memory usage?

    Did you test Fortinet antivirus too and if so what about detection rate?

    Thanks in advance

  3. #3
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    thanks leofelix !

    iīm running a quick scan now, memory usage 7.608 kb.

    no, i have not tested A/V-performance yet, have not had time to do it, and i donīt think itīs any real need to test it,
    i checked their results at VB100, they got 8 (EIGHT) VB100-awards in a row from february 2008 !

    last time they failed was december 2007, a test with W2k.
    Fortinet got a total of 15 VB100-awards.

    i noticed some "funny" thing while scanning, Fortinet thinks WINPATROL is "suspicious" !?

    latests tests: Virus Bulletin : VB100 results summary
    http://www.virusbtn.com/vb100/archiv...isplay=summary

    fortinetīs results:
    Virus Bulletin : VB100 results - Fortinet
    http://www.virusbtn.com/vb100/archiv...ts?vendor=VE17

    fx. in the latest test in August 2009 on Vista SP2 business, SYMANTEC (!?) failed & Fortinet passed...

    so this looks VERY interesting...
    Last edited by hackerman1; 2nd September 2009 at 21:25.

  4. #4
    leofelix is offline Member
    Join Date
    Oct 2008
    Location
    Italy
    Posts
    1,668

    Default

    Thank you for you quick reply
    Winpatrol suspicious? Funny, I agree

    In relation to its firewall I found this

    Results and comments - www.matousec.com

    <table class="qr_table table_2"><tbody><tr><td class="product-col-ltt level_none_ltt">FortiClient End Point Security 4.0.2.57</td> <td class="product-col-ltt level_none_ltt score">4%</td> <td class="product-col-ltt level_none_ltt level">1</td> <td class="product-col-ltt level_none_ltt">None</td></tr></tbody></table>
    I suppose FortiClient End Point is the same

    Cheers

  5. #5
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    leofelix:
    thanks for info from matousec, i have not had time to check that yet.

    yes, as we know there are a lot of useless firewalls,
    personally iīm waiting for Online Armor to be W7-compatible, until then iīm using Comodo...

  6. #6
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    I was looking into this today as a new security suit for my wifes laptop but you have given me more information in this thread than I have personally found all day. Thanks hackerman1

  7. #7
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    thanks !

    good to see that someone finds my info usefull...

  8. #8
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

    Default

    Thanks for the post.

    Could you pls also post a screenshot of its UI ?

  9. #9
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    screenshot ?

    sure, but then please tell me how !

    there is no option anywhere to attach a file....

  10. #10
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22