Results 1 to 5 of 5

Thread: Windows Defender disabled

  1. #1
    chmcgee is offline New Member
    Join Date
    Mar 2010
    Posts
    3

    Default Windows Defender disabled

    Can anyone help me? I used windows tweak and disabled the task manager, now when my computer boots up I keep getting a message that windows defender has been turned off, I went back and enabled the task manager but the message keeps popping up at startup, I've tried to turn defender off but I get a different message about defender being turned off, I've tried system restore but that doesn't fix the problem. I'm running windows 7 and can't get defender to start up normally running in the back ground again,


  2. #2
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Do you have any antivirus installed on your system. Mcafee, Microsoft Security Essentials, Norton.............. If so Most fi not all will disable Windows Defender

    If you do have Anti Virus installed you can go into your Antivirus and add Defender to the Allowed List. If you would rather your antivirus handle your protection and don't want the popups to show go to your control panel switch to large icons and go to Windows Defender and go to Tools/Options/RealTime Protection and uncheck the checkbox

    If you do not have any AntiVirus or Internet Protection then go to Windows Defender/Tools/Options/ Real Time Protection and make sure Real Time Protection is checked

    Hope this helps
    Lee

  3. #3
    chmcgee is offline New Member
    Join Date
    Mar 2010
    Posts
    3

    Default No Help

    Quote Originally Posted by L.W View Post
    Do you have any antivirus installed on your system. Mcafee, Microsoft Security Essentials, Norton.............. If so Most fi not all will disable Windows Defender

    If you do have Anti Virus installed you can go into your Antivirus and add Defender to the Allowed List. If you would rather your antivirus handle your protection and don't want the popups to show go to your control panel switch to large icons and go to Windows Defender and go to Tools/Options/RealTime Protection and uncheck the checkbox

    If you do not have any AntiVirus or Internet Protection then go to Windows Defender/Tools/Options/ Real Time Protection and make sure Real Time Protection is checked

    Hope this helps
    Lee
    I do have Nortons running but that's not the problem. Everything worked fine until I used windows tweak to disable the task manager. I did look at Nortons to see if I could add Defender to the "allow" list but did not see this option. I went into Windows Defender to unable Real Time Protection but I still get a notification at startup saying Defender has been turned off. I really feel the problem was caused by windows tweak because that's all I did and the problem started right after that. Any other ideas?

    Thanks
    Chmcgee

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

    Default

    Disabling the task manager will not disable Windows Defender...

  5. #5
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Quote Originally Posted by HappyAndyK View Post
    Disabling the task manager will not disable Windows Defender...
    I agree. Task Manager will not disable it. If you have checked everything I said before and still no positive results next try this.

    First try disabling Norton and renabling Defender, reboot and see if that worked, if so then Norton did what it was supposed to do. Your antivirus is designed to disable Defender to allow it to use its own protection (which is normal)

    Next it could be that the WMI service has issues with it so try this

    Goto Start Menu\Accessories\ Right-Click Command Prompt and run as Administrator type
    winmgmt /salvagerepository
    and click enter to run a consistency check on the WMI repository
    reboot your system and try enabling Defender and see if this fixes the issue

    If you get an error saying winmgmt /salvagerepository is failed, ignore it and try it 1 or 2 more times till it runs

    information gathered from
    Hope this helps
    Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22