Results 1 to 3 of 3

Thread: Panda Cloud antivirus will not let me run Windows Media Player on Vista

  1. #1
    MIKLO is offline New Member
    Join Date
    Jun 2010
    Posts
    1

    Default Panda Cloud antivirus will not let me run Windows Media Player on Vista

    I looked and was not able to find anything on this so I hope I didnít miss it. I am running Vista Home Premium, I have WMP 11 installed and my Anti Virus is Panda Cloud which I started using a few weeks back and so far I like except for this issue. Panda will not allow me to hear any sound either from an MP3 or a DVD or avi file, but it only stops sound with Windows Media Player (go figure) it appears all is working but no sound, any other player I use plays with sound OK. When I disable Panda WMP works fine and plays sound as it should. I'm stuck and looking for any suggestions anyone may have, OFC I can always use another player but I want WMP to work as it should, and I wanna keep Panda. So again any help would be way cool.
    Thanks,



    MIKLO

  2. #2
    Dude111 is offline Windows Enthusiast
    Join Date
    Jun 2010
    Posts
    62

    Default

    Welcome to the site

    What happens if you add WMP (All aspects) to the exception list on Panda??

  3. #3
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    What happens if you add WMP (All aspects) to the exception list on Panda??
    I would not recommend this as it could leave your WMP less secure.

    This is a known issue of Panda Cloud as it gives wmplayer.exe a false positive please see here CloudAV Support Forums : Forum Search

    I hope this helps. JR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22