All my user files are being shared, despite me turning off file sharing and network discovery. I can manually disable file sharing for individual files by clicking the share button on windows explorer, but I cannot do this for them all. Additionally, some of the files for which I disabled files sharing reverted to sharing! I ran a virus check using 2 different applications and also ms malicious software removal. Both found no viruses. What might be causing this? How do I disable file sharing for all my files? Thanks in advance.