DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 7 of 7

Thread: Turning on Automatic Update...

  1. #1
    Fangtastic20 Guest

    Default Turning on Automatic Update...

    I have gone to "Control Panel" and selected "system" and turned automatic
    update to automatic and set a time to that it should happen at every day. I
    have also gone into "Security Center" and tried to turn it on, but it says
    error:1058 and won't let me. I've even gone onto windows.com to scan computer
    for updates, but won't allow me to without having automatic updates on. And
    then it gives steps of how to do so....clicking on START and clicking RUN
    typing in services.msc to change all 3 things of what it says to to get
    automatic updates to turn on. NOTHING HAS WORKED, PLEASE HELP ME!!! I've
    defragmented and cleaned disk for the computer, upgraded my virus/ spyware
    software and tried lookin up for solutions and haven't found any. PLEASE LET
    ME KNOW OF ANY IDEAS TO FIX ERROR 1058. Thanks
    ~Matt



  2. #2
    Christopher Guest

    Default Re: Turning on Automatic Update...

    I would Google 'ERROR 1058' - there are numerous hits including ms knowledge
    base.


    "Fangtastic20" <Fangtastic20@discussions.microsoft.com> wrote in message
    news:739FA929-2961-4259-8DE0-7D87AA0825E9@microsoft.com...
    >I have gone to "Control Panel" and selected "system" and turned automatic
    > update to automatic and set a time to that it should happen at every day.
    > I
    > have also gone into "Security Center" and tried to turn it on, but it
    > says
    > error:1058 and won't let me. I've even gone onto windows.com to scan
    > computer
    > for updates, but won't allow me to without having automatic updates on.
    > And
    > then it gives steps of how to do so....clicking on START and clicking RUN
    > typing in services.msc to change all 3 things of what it says to to get
    > automatic updates to turn on. NOTHING HAS WORKED, PLEASE HELP ME!!! I've
    > defragmented and cleaned disk for the computer, upgraded my virus/ spyware
    > software and tried lookin up for solutions and haven't found any. PLEASE
    > LET
    > ME KNOW OF ANY IDEAS TO FIX ERROR 1058. Thanks
    > ~Matt



  3. #3
    Mick Murphy Guest

    Default RE: Turning on Automatic Update...

    http://support.microsoft.com/kb/241584

    Error and solution described above.

    Mick Murphy - Qld - Australia


    "Fangtastic20" wrote:

    > I have gone to "Control Panel" and selected "system" and turned automatic
    > update to automatic and set a time to that it should happen at every day. I
    > have also gone into "Security Center" and tried to turn it on, but it says
    > error:1058 and won't let me. I've even gone onto windows.com to scan computer
    > for updates, but won't allow me to without having automatic updates on. And
    > then it gives steps of how to do so....clicking on START and clicking RUN
    > typing in services.msc to change all 3 things of what it says to to get
    > automatic updates to turn on. NOTHING HAS WORKED, PLEASE HELP ME!!! I've
    > defragmented and cleaned disk for the computer, upgraded my virus/ spyware
    > software and tried lookin up for solutions and haven't found any. PLEASE LET
    > ME KNOW OF ANY IDEAS TO FIX ERROR 1058. Thanks
    > ~Matt


  4. #4
    roy69 Guest

    Default Re: Turning on Automatic Update...


    I would advise against having automatic update turned on. There are some
    updates that can do more harm than good. Before installing an update
    always review it.

    This is partically true for hardware updates such as graphic cards and
    also motherboards.


    --
    roy69

    - Core 2 Quad Q6600
    - Abit IP35 Pro
    - 4 x 1GB OcUK PC2-6400 C5 800 MHZ Dual Channel
    - Leadtek GeForce 8800 GTS 640MB GDDR3
    - CiBox TFT 22" Widescreen LCD Panel. 1680 x 1050
    - Creative X-Fi 7.1 PCI-E
    - Antec 900 Ultimate Gaming Case
    - Creative Inspire 7.1 T7900 Speakers
    - Corsair HX 620W ATX2.2 Modular SLI Complient PSU

  5. #5
    Engel Guest

    Default RE: Turning on Automatic Update...

    Hello Matt,

    Scan the system for the presence of Vundo.

    You may have a virus.

    It is *possible* that the issue is being caused by a malware known as
    Vundo. Please scan the system with the installed antivirus and then do
    an online scan ( using Internet Explorer ) here:
    <http://usa.kaspersky.com/products_services/free-virus-scanner.php>

    If malware is detected, suggest you post to a reputable anti-malware
    forum for further assistance. If it's not, then read Method 2 here:
    <http://support.microsoft.com/kb/883614>

    Good luck
    - -- ---


    "Fangtastic20" wrote:

    > I have gone to "Control Panel" and selected "system" and turned automatic
    > update to automatic and set a time to that it should happen at every day. I
    > have also gone into "Security Center" and tried to turn it on, but it says
    > error:1058 and won't let me. I've even gone onto windows.com to scan computer
    > for updates, but won't allow me to without having automatic updates on. And
    > then it gives steps of how to do so....clicking on START and clicking RUN
    > typing in services.msc to change all 3 things of what it says to to get
    > automatic updates to turn on. NOTHING HAS WORKED, PLEASE HELP ME!!! I've
    > defragmented and cleaned disk for the computer, upgraded my virus/ spyware
    > software and tried lookin up for solutions and haven't found any. PLEASE LET
    > ME KNOW OF ANY IDEAS TO FIX ERROR 1058. Thanks
    > ~Matt


  6. #6
    Charles W Davis Guest

    Default Re: Turning on Automatic Update...

    I would advise just the opposite. Microsoft does not provide hardware
    updates via automatic updates, only optional.

    "roy69" <guest@unknown-email.com> wrote in message
    news:1a2ae3dae48280312c5cdbf2d1de576a@nntp-gateway.com...
    >
    > I would advise against having automatic update turned on. There are some
    > updates that can do more harm than good. Before installing an update
    > always review it.
    >
    > This is partically true for hardware updates such as graphic cards and
    > also motherboards.
    >
    >
    > --
    > roy69
    >
    > - Core 2 Quad Q6600
    > - Abit IP35 Pro
    > - 4 x 1GB OcUK PC2-6400 C5 800 MHZ Dual Channel
    > - Leadtek GeForce 8800 GTS 640MB GDDR3
    > - CiBox TFT 22" Widescreen LCD Panel. 1680 x 1050
    > - Creative X-Fi 7.1 PCI-E
    > - Antec 900 Ultimate Gaming Case
    > - Creative Inspire 7.1 T7900 Speakers
    > - Corsair HX 620W ATX2.2 Modular SLI Complient PSU



  7. #7
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default

    Quote Originally Posted by Fangtastic20 View Post
    PLEASE LET ME KNOW OF ANY IDEAS TO FIX ERROR 1058. Thanks ~Matt
    Could still be a malware/vundo infection. Get your hjt log auto-analysed at HijackThis Logfileauswertung

    See if You cannot manually start the Automatic Updates service and you receive an "Error 1058" error message on a computer that is running Windows XP or Windows XP Tablet PC Edition 2005 helps you. Also see if Troubleshooting WU in Vista helps you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22