DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 3 of 3

Thread: Is .NET Framework 1.1 supported on Windows 7?

  1. #1
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,572

    Default Is .NET Framework 1.1 supported on Windows 7?

    No.

    Microsoft .NET Framework version 1.1 is not supported on any version of Windows 7 or Windows Server 2008 R2.

    It was supported on operating systems only up to Windows Vista.



    While you may be able to install .NET Framework 1.1 components on Windows 7, Microsoft does not provide support for these configurations.

    The latest version ofcourse is Microsoft .NET Framework 4.

    JFYI

  2. #2
    kunu's Avatar
    kunu is offline Windows Enthusiast
    Join Date
    Oct 2010
    Posts
    97

    Default

    Yeah and the Operating system supporting .NET 1.1 are these below:

    Windows 2000;Windows Server 2003 Service Pack 1 for Itanium-based Systems;Windows Server 2003 x64 editions;Windows Server 2008 Datacenter;Windows Server 2008 Enterprise;Windows Server 2008 for Itanium-based Systems;Windows Server 2008 Standard;Windows Vista Business;Windows Vista Enterprise;Windows Vista Home Basic;Windows Vista Home Premium;Windows Vista Starter;Windows Vista Ultimate;Windows XP;Windows XP Professional x64 Edition


    Microsoft Windows NT 4.0 requires Service Pack 6a.

  3. #3
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    The above post clearly states all .net apps based on .net 1.1 wouldn't be compatible with Windows 7 until they are upgraded and compiled for latest .net framework.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22