DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
Results 1 to 3 of 3

Thread: Quick Restore not working - thoughts?

  1. #1
    FarQueue is offline New Member
    Join Date
    Sep 2013

    Default Quick Restore not working - thoughts?

    Hi all,

    Just moved to win8 and had to download QRM v3. I enter a Restore point name, the progress bar bumps across and then I get a message, "check to make sure Restore Point is active," or something very close to that.

    When I check the restore points, it is not there. The non-customizable v3 sets a restore point OK, but I like to be able to name them so I prefer the customizable version. It is taking maybe 25-seconds to do it's work, so it appears that a restore point is being made, but it is not listed by win8.

    Any help with this?


  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008


    QRM is a portable tool which does not change any settings. It only creates a system restore point. The message - check to make sure Restore Point is active - probably means that you need to see if your System Restore related service is enabled and started.

    Type Services.msc in Start Menu Search Box, hit Enter. Make sure that the Volume Shadow Copy & Task Schedular Service is Running and set on Automatic. If the Status of System Restore Service is Not Started, Start it. Also set it on Automatic if it is not. A reboot may be required. Re-confirm again, and now try.

    See this for more information: Fix: System Restore not working in Windows 8 | 7

  3. #3
    FarQueue is offline New Member
    Join Date
    Sep 2013


    Thanks Andy, but that made no difference.
    Volume Shadow Copy was set to Manual - now Automatic
    Task Scheduler Service was set to Automatic
    No entry for System Restore Service

    I will mention that the Normal Restore Point Maker has worked fine and is still working fine. The Customizable version is the problem at this point. I tried the applicable things in the link you provided and that made no difference either. I rebooted several times.

    I uninstalled the Firewall and tried it all again, still no change. It is something that is different between the Normal and the Customizable versions.

    Just as an aside, the Customizable does NOT work for me in win7 either, but the Normal version works fine there too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22