Results 1 to 10 of 10

Thread: when I type the letter "t" my cursor will jump to another, why?

  1. #1
    christine Guest

    Default when I type the letter "t" my cursor will jump to another, why?

    In windows vista, when I type the letter "t" my cursor will jump to another,
    it's driving me crazy. How do I fix this? many thanks!



  2. #2
    Disk4mat's Avatar
    Disk4mat is offline Beginner
    Join Date
    Jul 2008
    Posts
    18

    Default

    When you say jump to another.... Another what? Also is this a desktop PC or laptop? Are you using a plain keyboard or Logitech/multimedia keyboard?

  3. #3
    Roberto le Corneile Guest

    Default Re: when I type the letter "t" my cursor will jump to another, why?

    "christine" <christine @discussions.microsoft.com> wrote in message
    news:22E4460E-AEEC-4FBF-A510-B0E15CFA0CD5@microsoft.com...
    > In windows vista, when I type the letter "t" my cursor will jump to
    > another,
    > it's driving me crazy. How do I fix this? many thanks!


    Try a diffent keyboard

    rgds
    Roberto


  4. #4
    christine Guest

    Default Re: when I type the letter "t" my cursor will jump to another, why

    Thanks Disk4mat,

    The cursor will jump to another location/paragraph. And it seems that it is
    not doing it consistently - i.e. it is not functioning exactly like a
    shortcut or anything, it happens sometimes, especially when I was typing
    really fast. This is brand new laptop. I am using the laptop keyboard.

    One interesting thing to note: it is not doing now when I am typing in this
    forum. But it does it when I am typing in hotmail and word so far.

    I would appreciate any help at all!

    many thanks
    christine

    "Disk4mat" wrote:

    >
    > When you say jump to another.... Another what? Also is this a desktop PC
    > or laptop? Are you using a plain keyboard or Logitech/multimedia
    > keyboard?
    >
    >
    > --
    > Disk4mat
    > ------------------------------------------------------------------------
    > Disk4mat's Profile: http://winvistaclub.com/forum/member.php?userid=37
    > View this thread: http://winvistaclub.com/forum/showthread.php?t=14461
    >
    >


  5. #5
    christine Guest

    Default Re: when I type the letter "t" my cursor will jump to another, why

    This is a laptop keyboard - a brand new laptop. =(

    "Roberto le Corneile" wrote:

    > "christine" <christine @discussions.microsoft.com> wrote in message
    > news:22E4460E-AEEC-4FBF-A510-B0E15CFA0CD5@microsoft.com...
    > > In windows vista, when I type the letter "t" my cursor will jump to
    > > another,
    > > it's driving me crazy. How do I fix this? many thanks!

    >
    > Try a diffent keyboard
    >
    > rgds
    > Roberto
    >
    >


  6. #6
    christine Guest

    Default RE: when I type the letter "t" my cursor will jump to another, why?

    Another interesting thing to note; I noticed someone posting exactly the same
    question in Windows Vista Team Blog, but no one seems to be able to answer
    it:

    http://windowsvistablog.com/blogs/wi...ows-vista.aspx



    "christine" wrote:

    > In windows vista, when I type the letter "t" my cursor will jump to another,
    > it's driving me crazy. How do I fix this? many thanks!


  7. #7
    Malke Guest

    Default RE: when I type the letter "t" my cursor will jump to another, why?

    christine wrote:

    > Another interesting thing to note; I noticed someone posting exactly the
    > same question in Windows Vista Team Blog, but no one seems to be able to
    > answer it:


    The most common reason for this behavior is that you are unconsciously
    hitting the touchpad as you type. Many laptops have a button above the
    touchpad (or FN + [some key] keypress combination) to disable the touchpad
    for exactly this reason. Read the manual for your brand-new laptop to see
    how to do this.

    Malke
    --
    MS-MVP
    Elephant Boy Computers - Don't Panic!
    FAQ - http://www.elephantboycomputers.com/#FAQ


  8. #8
    Colin Barnhorst Guest

    Default Re: when I type the letter "t" my cursor will jump to another, why

    "christine" <christine@discussions.microsoft.com> wrote in message
    news1C4D38C-8543-467C-9170-5F8C2AC13E3A@microsoft.com...
    > This is a laptop keyboard - a brand new laptop. =(
    >
    > "Roberto le Corneile" wrote:
    >
    >> "christine" <christine @discussions.microsoft.com> wrote in message
    >> news:22E4460E-AEEC-4FBF-A510-B0E15CFA0CD5@microsoft.com...
    >> > In windows vista, when I type the letter "t" my cursor will jump to
    >> > another,
    >> > it's driving me crazy. How do I fix this? many thanks!

    >>
    >> Try a diffent keyboard
    >>
    >> rgds
    >> Roberto
    >>
    >>


    If you have a usb keyboard hook it up to the lappy. You may need to contact
    the mfg on the chance that the keyboard is defective.


  9. #9
    RemyMaza Guest

    Default Re: when I type the letter "t" my cursor will jump to another, why?

    On Jul 13, 9:01 am, Malke <ma...@invalid.invalid> wrote:
    > christine wrote:
    > > Another interesting thing to note; I noticed someone posting exactly the
    > > same question in Windows Vista Team Blog, but no one seems to be able to
    > > answer it:

    >
    > The most common reason for this behavior is that you are unconsciously
    > hitting the touchpad as you type. Many laptops have a button above the
    > touchpad (or FN + [some key] keypress combination) to disable the touchpad
    > for exactly this reason. Read the manual for your brand-new laptop to see
    > how to do this.
    >
    > Malke
    > --
    > MS-MVP
    > Elephant Boy Computers - Don't Panic!
    > FAQ -http://www.elephantboycomputers.com/#FAQ


    I used to do this all the time on my new laptop until I disabled the
    touchpad. That was the culprit and I'd bet it's the same for you.

    Regards,
    Matt

  10. #10
    Steve Thackery Guest

    Default Re: when I type the letter "t" my cursor will jump to another, why?

    The other contributors have nailed it. This is absolutely typical (and very
    common) when typing on a laptop keyboard. The heel of your thumb brushes
    the touchpad, and makes the insertion point jump somewhere else.

    It is absolutely infuriating. See if you can easily disable the touchpad,
    or at least turn down its sensitivity.

    SteveT


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22