Results 1 to 3 of 3

Thread: Vista can not complete the Experience Index

  1. #1
    hansham Guest

    Default Vista can not complete the Experience Index

    After installing new hardware I want to refresh my experience index.
    But just after completing it gives an error message that it could not
    complete because there is some hardware or driver error.

    But i can see it has completed the whole procedure.

    I do not know how to iterprete the log file to analyze the problem.
    Eraseing the win experience file does not help. Now where the index
    numbers should be everything is blanc.



    What can I do?

    I have all the newest harware and latest dtivers installed.
    ASUS P5B-V MB, dual core processor, 2 gig RAM, Nvidia 8800 GT etc.



    --
    hansham

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,547

  3. #3
    hansham Guest

    Default Re: Vista can not complete the Experience Index

    strange, a text on that site tells me that in my registry
    HKEY_CURRENT_USER\ SOFTWARE\ Policies\ Microsoft\ Windows\ Control
    Panel\ Performance Control Panel
    In the RHS pane, the value of PerfCplEnabled must be set to 1

    But in my registry
    HKEY_CURRENT_USER\ SOFTWARE\ Policies\ Microsoft\ Windows\ Control
    Panel
    does not exist.

    so now what...


    --
    hansham

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22