If the issue is with only ie... you can try this: Enable or Disable File Downloading through Internet Explorer