Results 1 to 6 of 6

Thread: Vista crashes with Internet Explorer

  1. #1
    Jim Guest

    Default Vista crashes with Internet Explorer

    A friend of mine is telling me that ever since he installed Service Pack 1
    on this Dell desktop, his browser crashes. I've not yet had an opportunity
    to look at his system so I'd like some suggestions when I visit him. I told
    him to try Firefox to see if it also crashes.

    I'm running Vista Ultinate and have no problems.

    TIA






  2. #2
    Brink Guest

    Default Re: Vista crashes with Internet Explorer

    Hi Jim,

    You might see if this can help your friend. It could be a bad add-on,
    or just needs to be reset.


    Hope this helps,
    Shawn

    Jim;791135 Wrote:
    > A friend of mine is telling me that ever since he installed Service Pack
    > 1
    > on this Dell desktop, his browser crashes. I've not yet had an
    > opportunity
    > to look at his system so I'd like some suggestions when I visit him. I
    > told
    > him to try Firefox to see if it also crashes.
    >
    > I'm running Vista Ultinate and have no problems.
    >
    > TIA



    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*Please post feedback to help others.*

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,540

    Default

    Quote Originally Posted by Jim View Post
    A friend of mine is telling me that ever since he installed Service Pack 1 on this Dell desktop, his browser crashes. I've not yet had an opportunity to look at his system so I'd like some suggestions when I visit him. I told him to try Firefox to see if it also crashes. I'm running Vista Ultinate and have no problems.

    TIA
    One of these will hopefully help you:
    Internet Explorer7 Freezes Or Crashes In Windows Vista

  4. #4
    holbiesdad Guest

    Default Re: Vista crashes with Internet Explorer

    Jim;935919 Wrote:
    > A friend of mine is telling me that ever since he installed Service Pack
    > 1
    > on this Dell desktop, his browser crashes. I've not yet had an
    > opportunity
    > to look at his system so I'd like some suggestions when I visit him. I
    > told
    > him to try Firefox to see if it also crashes.
    >
    > I'm running Vista Ultinate and have no problems.
    >
    > TIA

    Hi Jim.
    Try looking on the Dell website for a SP1 patch. had a similar problem
    with an XP machine, it didn't like SP3, found a patch on the
    manufacturers website and that fixed all issues.
    Regards Rick.


    --
    holbiesdad

  5. #5
    Jim Guest

    Default Re: Vista crashes with Internet Explorer

    Thanks fellows for your suggestions, I will give them a try.

    Jim

    "Jim" <jrwolfe@comcast.net> wrote in message
    news:%23RjE59p8IHA.4820@TK2MSFTNGP06.phx.gbl...
    >A friend of mine is telling me that ever since he installed Service Pack 1
    >on this Dell desktop, his browser crashes. I've not yet had an opportunity
    >to look at his system so I'd like some suggestions when I visit him. I told
    >him to try Firefox to see if it also crashes.
    >
    > I'm running Vista Ultinate and have no problems.
    >
    > TIA
    >
    >
    >




  6. #6
    Ralph Guest

    Default Re: Vista crashes with Internet Explorer

    I did some tech support when Vista was new, and found it cleaned up nicely
    if you removed all the toolbars and reset all the options. By all means
    check the add-ons.

    I probably shouldn't name the toolbars that I found crashed it most.
    They've probably tried to iron that out, and I haven't tested recently.


    "Brink" <guest@unknown-email.com> wrote in message
    news:ffb099d81fd807bc73ae2c59172ebe3c@nntp-gateway.com...
    >
    > Hi Jim,
    >
    > You might see if this can help your friend. It could be a bad add-on,
    > or just needs to be reset.
    >

    >
    > Hope this helps,
    > Shawn
    >
    > Jim;791135 Wrote:
    >> A friend of mine is telling me that ever since he installed Service Pack
    >> 1
    >> on this Dell desktop, his browser crashes. I've not yet had an
    >> opportunity
    >> to look at his system so I'd like some suggestions when I visit him. I
    >> told
    >> him to try Firefox to see if it also crashes.
    >>
    >> I'm running Vista Ultinate and have no problems.
    >>
    >> TIA

    >
    >
    > --
    > Brink
    >
    > *There are no dumb questions, just the people that do not ask
    > them.*

    > *Please post feedback to help others.*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22