Results 1 to 5 of 5

Thread: Re: Desktop does not load after login Options

  1. #1
    GlenS1201 Guest

    Default Re: Desktop does not load after login Options


    Victor, I imagine you have probably performed a reinstall by now.
    Hopefully this will help somebody else. I'm am having the same issue.
    What I have done as a work around is to ctl-alt-dlt to get into task
    manager then goto File>New Task> and start explorer.exe from there.
    Vista shows the desktop and loads all of my startup and everything works
    great.

    Sarafee, I'm not 100% that it is the firewall doing this, I'm using
    AVG9 IS and have disabled Vista, tried it the opposite way and have
    disabled both and seem to have the same symptoms. I'll let you know what
    I;ve come up with.




    --
    GlenS1201
    ------------------------------------------------------------------------
    GlenS1201's Profile: http://forums.techarena.in/members/glens1201.htm
    View this thread: http://forums.techarena.in/vista-help/895952.htm

    http://forums.techarena.in


  2. #2
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Quote Originally Posted by GlenS1201 View Post
    Victor, I imagine you have probably performed a reinstall by now.
    Hopefully this will help somebody else. I'm am having the same issue.
    What I have done as a work around is to ctl-alt-dlt to get into task
    manager then goto File>New Task> and start explorer.exe from there.
    Vista shows the desktop and loads all of my startup and everything works
    great.

    Sarafee, I'm not 100% that it is the firewall doing this, I'm using
    AVG9 IS and have disabled Vista, tried it the opposite way and have
    disabled both and seem to have the same symptoms. I'll let you know what
    I;ve come up with.


    --
    GlenS1201
    ------------------------------------------------------------------------
    GlenS1201's Profile: GlenS1201's profile on TechArena Computer Hardware Support Forums of India
    View this thread: Desktop does not load after login Options - Vista Help

    TechArena Community - Technology and Computer Hardware Support Forums of India
    Are you sure ? Its AVG9

  3. #3
    PaulM Guest

    Default Re: Desktop does not load after login Options

    Go here download and run this script:
    http://www.paulsxp.com/forum/viewtopic.php?f=16&t=142
    This script will add the explore.exe back to the shell, Vista.


    --
    ---------------------------------------------------------------------------------
    www.paulsxp.com
    www.paulsxp.com/forum
    www.supportspace.com/home/home.s2?aiu=paulm
    ---------------------------------------------------------------------------------

    "GlenS1201" <GlenS1201.3fv0vc@DoNotSpam.com> wrote in message
    news:GlenS1201.3fv0vc@DoNotSpam.com...
    >
    > Victor, I imagine you have probably performed a reinstall by now.
    > Hopefully this will help somebody else. I'm am having the same issue.
    > What I have done as a work around is to ctl-alt-dlt to get into task
    > manager then goto File>New Task> and start explorer.exe from there.
    > Vista shows the desktop and loads all of my startup and everything works
    > great.
    >
    > Sarafee, I'm not 100% that it is the firewall doing this, I'm using
    > AVG9 IS and have disabled Vista, tried it the opposite way and have
    > disabled both and seem to have the same symptoms. I'll let you know what
    > I;ve come up with.
    >
    >
    > --
    > GlenS1201
    > ------------------------------------------------------------------------
    > GlenS1201's Profile: http://forums.techarena.in/members/glens1201.htm
    > View this thread: http://forums.techarena.in/vista-help/895952.htm
    >
    > http://forums.techarena.in
    >


  4. #4
    GlenS1201 Guest

    Default Re: Desktop does not load after login Options


    Ramesh Kumar MVP;3978365 Wrote:
    > GlenS1201;100036 Wrote:
    > > Victor, I imagine you have probably performed a reinstall by now.
    > > Hopefully this will help somebody else. I'm am having the same

    > issue.
    > > What I have done as a work around is to ctl-alt-dlt to get into task
    > > manager then goto File>New Task> and start explorer.exe from there.
    > > Vista shows the desktop and loads all of my startup and everything
    > > works
    > > great.
    > >
    > > Sarafee, I'm not 100% that it is the firewall doing this, I'm using
    > > AVG9 IS and have disabled Vista, tried it the opposite way and have
    > > disabled both and seem to have the same symptoms. I'll let you know
    > > what
    > > I;ve come up with.
    > >
    > >
    > > --
    > > GlenS1201
    > >

    > ------------------------------------------------------------------------
    > > GlenS1201's Profile: 'GlenS1201's profile on TechArena Computer
    > > Hardware Support Forums of India'
    > > (http://forums.techarena.in/members/glens1201.htm)
    > > View this thread: 'Desktop does not load after login Options - Vista
    > > Help' (http://forums.techarena.in/vista-help/895952.htm)
    > >
    > > 'TechArena Community - Technology and Computer Hardware Support

    > Forums
    > > of India' (http://forums.techarena.in)

    >
    > Are you sure ? Its AVG9
    >
    >
    > --
    > Ramesh Kumar MVP
    >
    > RAMESH KUMAR
    > Microsoft MVP: 'My MVP Profile'
    > (https://mvp.support.microsoft.com/profile/Ramesh.Kumar)
    > My Blog: 'It's My Windows' (http://itsmywindows.com)
    > ------------------------------------------------------------------------
    > Ramesh Kumar MVP's Profile:
    > http://winvistaclub.com/forum/member.php?userid=17
    > View this thread: http://winvistaclub.com/forum/showthread.php?t=22301


    My apologies, a typo. It is AVG 8.

    Paul, thanks for the script that seems to have fixed my problem.


    --
    GlenS1201
    ------------------------------------------------------------------------
    GlenS1201's Profile: http://forums.techarena.in/members/glens1201.htm
    View this thread: http://forums.techarena.in/vista-help/895952.htm

    http://forums.techarena.in


  5. #5
    PaulM Guest

    Default Re: Desktop does not load after login Options

    You are welcome.

    --
    ---------------------------------------------------------------------------------
    www.paulsxp.com
    www.paulsxp.com/forum
    www.supportspace.com/home/home.s2?aiu=paulm
    ---------------------------------------------------------------------------------

    "GlenS1201" <GlenS1201.3fx13e@DoNotSpam.com> wrote in message
    news:GlenS1201.3fx13e@DoNotSpam.com...
    >
    > Ramesh Kumar MVP;3978365 Wrote:
    >> GlenS1201;100036 Wrote:
    >> > Victor, I imagine you have probably performed a reinstall by now.
    >> > Hopefully this will help somebody else. I'm am having the same

    >> issue.
    >> > What I have done as a work around is to ctl-alt-dlt to get into task
    >> > manager then goto File>New Task> and start explorer.exe from there.
    >> > Vista shows the desktop and loads all of my startup and everything
    >> > works
    >> > great.
    >> >
    >> > Sarafee, I'm not 100% that it is the firewall doing this, I'm using
    >> > AVG9 IS and have disabled Vista, tried it the opposite way and have
    >> > disabled both and seem to have the same symptoms. I'll let you know
    >> > what
    >> > I;ve come up with.
    >> >
    >> >
    >> > --
    >> > GlenS1201
    >> >

    >> ------------------------------------------------------------------------
    >> > GlenS1201's Profile: 'GlenS1201's profile on TechArena Computer
    >> > Hardware Support Forums of India'
    >> > (http://forums.techarena.in/members/glens1201.htm)
    >> > View this thread: 'Desktop does not load after login Options - Vista
    >> > Help' (http://forums.techarena.in/vista-help/895952.htm)
    >> >
    >> > 'TechArena Community - Technology and Computer Hardware Support

    >> Forums
    >> > of India' (http://forums.techarena.in)

    >>
    >> Are you sure ? Its AVG9
    >>
    >>
    >> --
    >> Ramesh Kumar MVP
    >>
    >> RAMESH KUMAR
    >> Microsoft MVP: 'My MVP Profile'
    >> (https://mvp.support.microsoft.com/profile/Ramesh.Kumar)
    >> My Blog: 'It's My Windows' (http://itsmywindows.com)
    >> ------------------------------------------------------------------------
    >> Ramesh Kumar MVP's Profile:
    >> http://winvistaclub.com/forum/member.php?userid=17
    >> View this thread: http://winvistaclub.com/forum/showthread.php?t=22301

    >
    > My apologies, a typo. It is AVG 8.
    >
    > Paul, thanks for the script that seems to have fixed my problem.
    >
    >
    > --
    > GlenS1201
    > ------------------------------------------------------------------------
    > GlenS1201's Profile: http://forums.techarena.in/members/glens1201.htm
    > View this thread: http://forums.techarena.in/vista-help/895952.htm
    >
    > http://forums.techarena.in
    >


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22