Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: 1 week and still no success: Vista x64 install hangs up! cannot install

  1. #1
    ssabripo Guest

    Default 1 week and still no success: Vista x64 install hangs up! cannot install


    Hi everyone,

    When i try to run setup, it goes to the first graphical screen (with
    the mouse and the vista blue/green background), and at the first attempt
    to write to the Hardrive, the system hangs up.....and reboots within a
    few seconds of that!

    My setup consists of:
    e8400
    Asus P5Q pro (with latest Bios)
    4 x 1GB crucial ballistix PC2-6400
    2 x 250 SATA WD2500AAKS



    so far, here is what I've tried:

    a) Removed 2 x 1 GB sticks (from DIMM2 and DIMM4 slots).
    b) Forced Bios Timings to memory 4-4-4-12 (as oem says) and 2.0 Vdimm
    c) tried a different install disk of Vista x64, and even 32-bit
    versions
    d) removed all drives except one, and tried each one, one by one.

    in all 4 cases, it did the same thing.....it hangs up several seconds
    into the 1st graphical screen (after loading files and the windows
    scroll bar is finished). Again, it seems like there is an attempt to
    write to the HD (I see the HD flash for a split sec) and then it hangs!

    To try to see if it was a Hardware issue, I tried installing Windows XP
    Pro, and it installed fine :sarc:..........i had to format the drives,
    but it installed fine.

    next, I tried to install vista again, and it still hangs up!

    I'm out of ideas at this point. i've been at this for almost a week
    without success. I'm thinking of trying another motherboard (Gigabyte,
    etc), but I know this mobo can install x64 vista.


    --
    ssabripo

  2. #2
    mikeyhsd Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install

    might also, disable all not needed devices in the bios.
    including but not limited to serial/parallel, and usb devices.

    removing 2 of the memory sticks is a good idea.
    as is disabling in the bios one of the 2 hard drives.

    some motherboards have problems with all these devices enabled.
    as well as memory over 2 gb.





    mikeyhsd@lamparty.net



    "ssabripo" <guest@unknown-email.com> wrote in message news:7da60e886726846127e3d9bc85a65272@nntp-gateway.com...

    Hi everyone,

    When i try to run setup, it goes to the first graphical screen (with
    the mouse and the vista blue/green background), and at the first attempt
    to write to the Hardrive, the system hangs up.....and reboots within a
    few seconds of that!

    My setup consists of:
    e8400
    Asus P5Q pro (with latest Bios)
    4 x 1GB crucial ballistix PC2-6400
    2 x 250 SATA WD2500AAKS

    so far, here is what I've tried:

    a) Removed 2 x 1 GB sticks (from DIMM2 and DIMM4 slots).
    b) Forced Bios Timings to memory 4-4-4-12 (as oem says) and 2.0 Vdimm
    c) tried a different install disk of Vista x64, and even 32-bit
    versions
    d) removed all drives except one, and tried each one, one by one.

    in all 4 cases, it did the same thing.....it hangs up several seconds
    into the 1st graphical screen (after loading files and the windows
    scroll bar is finished). Again, it seems like there is an attempt to
    write to the HD (I see the HD flash for a split sec) and then it hangs!

    To try to see if it was a Hardware issue, I tried installing Windows XP
    Pro, and it installed fine :sarc:..........i had to format the drives,
    but it installed fine.

    next, I tried to install vista again, and it still hangs up!

    I'm out of ideas at this point. i've been at this for almost a week
    without success. I'm thinking of trying another motherboard (Gigabyte,
    etc), but I know this mobo can install x64 vista.


    --
    ssabripo

  3. #3
    Peter Foldes Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install

    >>>>> but I know this mobo can install x64 vista

    Maybe a stupid question . Is your MOBO 64 bit enabled at all ???

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "ssabripo" <guest@unknown-email.com> wrote in message news:7da60e886726846127e3d9bc85a65272@nntp-gateway.com...
    >
    > Hi everyone,
    >
    > When i try to run setup, it goes to the first graphical screen (with
    > the mouse and the vista blue/green background), and at the first attempt
    > to write to the Hardrive, the system hangs up.....and reboots within a
    > few seconds of that!
    >
    > My setup consists of:
    > e8400
    > Asus P5Q pro (with latest Bios)
    > 4 x 1GB crucial ballistix PC2-6400
    > 2 x 250 SATA WD2500AAKS
    >
    > so far, here is what I've tried:
    >
    > a) Removed 2 x 1 GB sticks (from DIMM2 and DIMM4 slots).
    > b) Forced Bios Timings to memory 4-4-4-12 (as oem says) and 2.0 Vdimm
    > c) tried a different install disk of Vista x64, and even 32-bit
    > versions
    > d) removed all drives except one, and tried each one, one by one.
    >
    > in all 4 cases, it did the same thing.....it hangs up several seconds
    > into the 1st graphical screen (after loading files and the windows
    > scroll bar is finished). Again, it seems like there is an attempt to
    > write to the HD (I see the HD flash for a split sec) and then it hangs!
    >
    > To try to see if it was a Hardware issue, I tried installing Windows XP
    > Pro, and it installed fine :sarc:..........i had to format the drives,
    > but it installed fine.
    >
    > next, I tried to install vista again, and it still hangs up!
    >
    > I'm out of ideas at this point. i've been at this for almost a week
    > without success. I'm thinking of trying another motherboard (Gigabyte,
    > etc), but I know this mobo can install x64 vista.
    >
    >
    > --
    > ssabripo


  4. #4
    ssabripo Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install


    Peter Foldes;852491 Wrote:
    > >>>>> but I know this mobo can install x64 vista

    >
    > Maybe a stupid question . Is your MOBO 64 bit enabled at all ???
    >
    > --
    > Peter
    >

    How do I check that? I read the Mobo and there is no BIOS setting to
    "enable" 64bit. But the P5Q pro definitely supports it, according to
    the Website, and several people who have this mobo and have x64
    installed.

    is there something particular I have to do?


    --
    ssabripo

  5. #5
    the granter of sina Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install

    you need all the drivers for 64 bit from the asus website



    "ssabripo" <guest@unknown-email.com> wrote in message
    news:4aacf65ca246acde3696c297ce6fbeec@nntp-gateway.com...
    >
    > Peter Foldes;852491 Wrote:
    >> >>>>> but I know this mobo can install x64 vista

    >>
    >> Maybe a stupid question . Is your MOBO 64 bit enabled at all ???
    >>
    >> --
    >> Peter
    >>

    > How do I check that? I read the Mobo and there is no BIOS setting to
    > "enable" 64bit. But the P5Q pro definitely supports it, according to
    > the Website, and several people who have this mobo and have x64
    > installed.
    >
    > is there something particular I have to do?
    >
    >
    > --
    > ssabripo



  6. #6
    ssabripo Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install


    well....i tried installling Vista Ultimate x86 (32bit) from within XP2,
    and it started the installation....then it stopped saying it couldn't
    copy some boot file!

    so I tried formatting the drive, and it wouldn't allow me! WTF!

    i'm just really dumbfounded at this point


    --
    ssabripo

  7. #7
    ssabripo Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install


    i have to believe it is the mobo incompatibility....I've tried
    everything! new HD's, new install CDs, new Sata cables, and now, I just
    tried some new RAM (Corsair XMS2 pc2-6400).

    i have to believe it is the mobo somehow


    --
    ssabripo

  8. #8
    wind0ws_g33k is offline New Member
    Join Date
    Aug 2008
    Posts
    6

    Default

    Did you make sure all the connections between your drives are tight, you may also want to load drivers for all your hardware on install, incase Vista drivers aren't working well with it. Use a program like DBAN to get everything off your hard drives to start with a clean slate. You also want to make sure all your hardware is compatible with Vista before you try again. Make sure all USB drives, external storage devices, etc are unplugged. Have you tried installing XP and then doing an upgrade, you may be left with some junk, but it could work.

  9. #9
    ssabripo Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install


    I've tried everything...still no dice. I'm packing my mobo and
    returning for another one....gigabyte or DFI or something?


    --
    ssabripo

  10. #10
    ssabripo Guest

    Default Re: 1 week and still no success: Vista x64 install hangs up! cannot install


    well...i've tried just about everything other than voodoo....so this one
    is going back for RMA.

    I'm gonna try another board


    --
    ssabripo

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22