DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 4 of 4

Thread: Okay, another dumb question.... new folder named local on my desktop?

  1. #1
    robertwnielsen is offline Beginner
    Join Date
    Dec 2008
    Posts
    41

    Default Okay, another dumb question.... new folder named local on my desktop?

    Since my system restore last night, I have a single folder, named "local" on my desktop (all my desktop icons are organized in "fences" by the Stardock "Fences" utility). Question - how do I get rid of this folder? (Again, more of an annoyance than a real problem).


  2. #2
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    what does it say when you try to delete it

  3. #3
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,420

    Default

    That is strange. Local folders are usually hidden. Check your desktop settings whether the "show hidden folders" is checked. If you want to get rid of it, right click on it > Properties > check "hiddden". If it is still there, then you have to uncheck the "hidden" in your desktop folder.

  4. #4
    robertwnielsen is offline Beginner
    Join Date
    Dec 2008
    Posts
    41

    Default

    Quote Originally Posted by roraniel View Post
    what does it say when you try to delete it

    Oh, it lets me delete it....but it's like the proverbial bad penny....it just keeps reappearing...however, I unchecked the "show hidden files & folders" option, and it's gone now.

    ---------- Post added at 05:52 PM ---------- Previous post was at 05:51 PM ----------

    Quote Originally Posted by whs View Post
    That is strange. Local folders are usually hidden. Check your desktop settings whether the "show hidden folders" is checked. If you want to get rid of it, right click on it > Properties > check "hiddden". If it is still there, then you have to uncheck the "hidden" in your desktop folder.
    Okay....I unchecked the "show hidden folders" in my desktop settings...the "local" folder is now gone. Thanks! (Moderators, please close this thread).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22